ssh_exchange_identification: Connection closed by remote host

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
8 years ago
5 years ago

People

(Reporter: philikon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

On push http://hg.mozilla.org/mozilla-central/rev/19cb42fa4554:

s: mw32-ix-slave19

...

make[1]: Leaving directory `/e/builds/moz2_slave/mozilla-central-win32-debug/build/obj-firefox/browser/installer'
ssh_exchange_identification: Connection closed by remote host
make[1]: *** [upload] Error 2
make: *** [upload] Error 2
program finished with exit code 2


See http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1287137036.1287138854.31156.gz
While I cannot say what exactly caused the network interruption, it was merely that, a network interruption. We've had problems where too many things are uploading stuff at once to stage and this build happened to be taking place at the same time as the l10n nightlies for mozilla-central.  Closing this since there doesn't appear to be anything wrong with the slave, and it's not reproducing on that particular builder so there's nothing to do here.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.