"See also" URLs should have useful tooltips if they are Bugzilla bug references

RESOLVED DUPLICATE of bug 504164

Status

()

Bugzilla
Bugzilla-General
--
enhancement
RESOLVED DUPLICATE of bug 504164
8 years ago
8 years ago

People

(Reporter: Lars T Hansen, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: 

Examine the provided URL.  It has a number of "See also" URLs (currently seven).  These all point to bugs that are related but neither blockers nor dependencies. It would be very helpful if tooltips for these URLs would show the title of the bug, as the tooltips do for blocking and dependent bugs.

Reproducible: Always

Steps to Reproduce:
1. Go to provided URL
2. Hover the mouse pointer over one of the "See also" URLs
3.
Actual Results:  
Nothing happens.

Expected Results:  
A tooltip showing a bug summary should be shown.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 504164
You need to log in before you can comment on or make changes to this bug.