Time zone errors on staging

VERIFIED DUPLICATE of bug 604678

Status

Socorro
General
--
major
VERIFIED DUPLICATE of bug 604678
7 years ago
6 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
Likely just a staging-config issue, but please double-check.

At the top of http://crash-stats.stage.mozilla.com/products/Firefox, I see:

"Warning: date_default_timezone_get() [function.date-default-timezone-get]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Los_Angeles' for 'PDT/-7.0/DST' instead in /data/www/crash-reports-php.mozilla.org/webapp-php/system/core/Kohana.php on line 116"

This same error is breaking URLs like http://crash-stats.stage.mozilla.com/topcrasher/byurl/Fennec/
Sorry, I should have cc'd y'all on bug 604678.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604678
(Reporter)

Comment 2

7 years ago
Verified duplicate; at least it wasn't something I missed :-)
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.