Live chat in all websites doesn't function.

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: loyheng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

Once clicked, a window opened but all the fields do not show and the submit button simply not there. This has been a shortcoming of firefox all along over years but surprise no remedy or no one highlighted it or maybe of all hundred millions firefox users, not one call up live chats.

Reproducible: Always

Steps to Reproduce:
1.Try it yourself.
2.
3.
Actual Results:  
Apparent.

Expected Results:  
Can't use live chat with firefox. Switch to another browser (IE).
Please provide the "steps to reproduce".
I can't see any problems there with Seamonkey trunk and FF3.6.10 on win32
I see an submit button and the chat fields.
(Reporter)

Comment 2

8 years ago
Just visit the said website or any website with live chat and click the live chat button will do. I've made a screenshot of the said window here, 
http://img32.imageshack.us/img32/5503/livechatscreenshot.png

Since the earlier versions of Firefox, I was unable to access live chat thru it. Every time I need live chat, I've to switch to IE.

Lately, I've tried live chat thru FF 3.6.10 and now 4.0b8pre. My system used to be XP sp3 and now Windows 7 32-bit (now and then, same result).

Is there anywhere in FF I need to tweak? 

Thanks for investigating.
(Reporter)

Comment 3

8 years ago
Sorry for all your effort Matthias. It was the add-on Adblock Plus 1.2.2 which caused all the problem. I've disabled it and can at last get a normal chat window.
I'll uninstall it for good. Thank you for your time.
Why uninstall ?
Disable it only on that page and that's easy to do.

Note: I have Adblock installed but it seems I have a different filtering list.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

8 years ago
Oh! to avert missing out on something pertinent in other websites. I've filed two bug reports and both were caused by it. Thanks.
You need to log in before you can comment on or make changes to this bug.