Thumbnails sometimes restored messed up (with an invalid size)

RESOLVED DUPLICATE of bug 598600

Status

RESOLVED DUPLICATE of bug 598600
8 years ago
3 years ago

People

(Reporter: andreasjunghw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101016 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101016 Firefox/4.0b8pre

Sometimes when a session is restored tabs are not restored in the correct group and/or position (especially if a previously crashed session is restored).

They appear with a much too small and messed up thumbnail (see screenshot).

Reproducible: Sometimes
(Reporter)

Comment 1

8 years ago
Created attachment 483776 [details]
Invalid Thumbnail
Version: unspecified → Trunk

Comment 2

8 years ago
This appears to be a duplicate of everyone's favorite, bug 598600.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
OS: Windows XP → All
Resolution: --- → DUPLICATE
Duplicate of bug: 598600
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.