Regardless of a site has the feed or not, the color of the feed button is the same.

RESOLVED DUPLICATE of bug 621081

Status

enhancement
RESOLVED DUPLICATE of bug 621081
9 years ago
4 months ago

People

(Reporter: hidenosuke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Bug 596731 has been fixed so we can set the feed button.
But in the case of Linux build regardless of a site has the feed or not, 
the color of the feed button is the same.
Whether the feed is made effective until the user clicks on a button very 
is not understood.
I think another color is better in the case that the feed button is not
effective.

Comment 1

9 years ago
I confirm this bug on Mozilla/5.0 (X11; Linux x86_64; rv:2.0b8pre) Gecko/20101107 Firefox/4.0b8pre

Comment 2

9 years ago
Posted image screenshot
It is the same appearance.
Although this bug is older, I am going to mark it as a duplicate of bug #621081 that I filed today because I proposed a patch to fix this issue there (hope you don't mind).
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621081

Updated

4 months ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.