Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: J Knopp, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729)

I'm not certain whether this is a Mozilla or eBay bug.
eBay claims it is NOT them.
NOTE: Everything was working well on 9/17/2010.  Noticed problem 10/16/2010.
After entering a bid amount on an eBay item, I click "Place Bid"
   eBay responds as if I had logged out of the account
Wish I could provide more detail

Reproducible: Always

Steps to Reproduce:
1. See above
2.
3.



Works "correctly" when I use Internet Explorer v8.0.6001

Comment 1

8 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

Does the issue occur with the latest version?
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
Tim,
Let me answer out of order:

"Latest version" - I've got 3.6.13 with auto-updates so I'm assuming that it SHOULD be the latest. Right??

"Safe mode" - Tried it & it failed EXACTLY as before

"Empty profile" - IT WORKED THE WAY IT WAS SUPPOSED TO BUT...
When I brought up FF I received a message box (from McAfee?) stating some "change" had occurred & did I want to RESTORE some McAfee software for a "more secure internet experience".
I answered NO - do NOT restore

Now I'm not sure whether it was dropping the McAfee software or going to the empty profile that allowed things to work.  I tried to recreate the situation so I could give you more precise information but I've not been able to get that "security message" to reappear.  Do you folks have any idea what I have turned off??

If I want to bid on eBay do I have any alternative other than starting FF over with an empty profile??

Let me know if there is anything else I can do.
Thanks for your help.
John

Comment 3

8 years ago
Please attach a text file with the contents from about:support from the profile where ebay does NOT work and we can see if there is any info that shows the change
(Reporter)

Comment 4

8 years ago
Tim,
I'm sorry
I can EASILY get eBay auctions-bids to fail but I do not know how to obtain the "contents of about:support".
Can you lead me with a little bit more info as to how to obtain what you're looking for
I understand computers but I am not an expert.
Thanks
John

Comment 5

8 years ago
From the Help Menu select Troubleshooting Information. Click on the copy to clipboard button. Open up Notepad. Paste in the contents and save the file. Use the add an attachment button to attach the txt file to this bug
(Reporter)

Comment 6

8 years ago

  Application Basics

        Name
        Firefox

        Version
        3.6.13

        Profile Directory

          Open Containing Folder

        Installed Plugins

          about:plugins

        Build Configuration

          about:buildconfig

  Extensions

        Name

        Version

        Enabled

        ID

        HP Smart Web Printing
        4.60
        false
        smartwebprinting@hp.com

        McAfee SiteAdvisor
        3.3
        true
        {B7082FAA-CB62-4872-9106-E42DD88EDE45}

        Microsoft .NET Framework Assistant
        1.2.1
        true
        {20a82645-c095-46ed-80e3-08825760534b}

        Java Console
        6.0.20
        true
        {CAFEEFAC-0016-0000-0020-ABCDEFFEDCBA}

        Java Quick Starter
        1.0
        true
        jqs@sun.com

        Java Console
        6.0.21
        true
        {CAFEEFAC-0016-0000-0021-ABCDEFFEDCBA}

        RealPlayer Browser Record Plugin
        14.0.1
        true
        {ABDE892B-13A8-4d1b-88E6-365A6E755758}

        Java Console
        6.0.23
        true
        {CAFEEFAC-0016-0000-0023-ABCDEFFEDCBA}

  Modified Preferences

      Name

      Value

        accessibility.typeaheadfind.flashBar
        0

        browser.places.smartBookmarksVersion
        2

        browser.startup.homepage_override.mstone
        rv:1.9.2.13

        extensions.lastAppVersion
        3.6.13

        general.useragent.extra.microsoftdotnet
        ( .NET CLR 3.5.30729)

        keyword.URL
        http://search.yahoo.com/search?fr=mcafee&p=

        network.cookie.prefsMigrated
        true

        places.last_vacuum
        1296750278

        privacy.sanitize.migrateFx3Prefs
        true

        security.warn_viewing_mixed
        false
(Reporter)

Comment 7

8 years ago
Created attachment 510067 [details]
FF Troubleshooting data immediately after auction-bid failure

I apologize - I did followed your instructions to get the Troubleshooting data but then pasted into the response rather than into Notepad.
THEN - I messed around and ultimately pasted the directory path for the saved Notebook file above so you may have a rather jumbled mess.
If I need to I can do it again - this time correctly.
Thanks
john

Comment 8

8 years ago
Please try and disable McAfee SiteAdvisor and see if that resolves the issue.
(Reporter)

Comment 9

8 years ago
I disabled (did not uninstall) SiteAdvisor under FF/Tools
eBay auction failed the same as before

Comment 10

8 years ago
Did you restart after disabling SiteAdvisor before trying eBay?

Matti/Tyler -> Do you see anything else that would cause this? Since it works in a clean profile....
(Reporter)

Comment 11

8 years ago
I am certain I restarted FF after disabling SiteAdvisor but NOT the PC.
So, not sure what you meant, I performed everything again.
1-Used Tools | AddOns to Disable SiteAdvisor
2-Restarted the computer
3-Verified SiteAdvisor was still Disabled
4-Attempted to bid on an eBay item
  I was immediately logged off of eBay
I hope this answers question #1

"Do  you see anything else that would cause this?"
I located the profile (9z8ya0se.default) using the "OpenContainingFolder" button on the Troubleshooting screen.
I looked at a few files that I could easily open (.txt)
  Nothing I could see but I have NO IDEA what I might be looking for.
  NOTE: I found 2 folders with the Profile name
    1- C:\Documents&Settings\JK\Application Data\...
    2- C:\Documents&Settings\JK\Local Settings\Application Data\...
    The "OpenContainingFolder" appeared to me to have opened #1 
  Is there anything specific you think I should see?
Is there any way I can send you the Profile for examination?
  If so, which one (or both) do you want and how do I do that?

COMMENT
I'm willing to keep up this dialogue if it's helping you but if starting over solves my eBay problem (and doesn't cost me a lot of frustration to have FF relearn whatever is in my CURRENT profile) I'll vote for that.

Let me know where to go from here
John
I somehow missed the CC.

>Since it works in a clean profile....
I didn't read the full bug but if a new profile solves this and the problem is related to login i would clear the cookies and the disk cache

Comment 13

7 years ago
Reporter -> Are you still experiencing this issue with the latest version of Firefox 4? Does the issue occur with the latest nightly? http://nightly.mozilla.org/
(Reporter)

Comment 14

7 years ago
Tim,
The problem was eliminated by converting to a new (clean) profile shortly after the 2/19/11 post from Matti.

It has been working fine.
I have had no problems since the conversion and have since deleted my old profile.

It sure drove me nuts for awhile.
I'm glad it's gone.

John
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.