Cannot access subfolder 'Inbox'es using IMAP

VERIFIED WORKSFORME

Status

MailNews Core
Networking: IMAP
P3
normal
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Christopher W. Curtis, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I procmail my incoming mail into several files under the directory "mail", so
that besides the default/defunct 'Inbox', I have 'mail/Inbox', 'mail/foo',
'mail/bar/foo', etc. and access them via IMAP.

[This report is actually referencing Netscape6, but this problem has been
persistent, and is present in recent Mozilla builds].

Opening Mail/News an alert is displayed: 'The current command did not succeed. 
The mail server responded: SELECT failed: Can't open mailbox : no such mailbox",
then the contents of the INBOX are displayed (this may have been cached).

Selecting mail/Inbox (my real inbox) seems to work - headers are downloaded, the
messages are displayed, etc.  [New messages are not flagged as such.]  I then
single click on a message header, and get the exact same alert as before; no
such mailbox.  I hit 'ok' and the dialog goes away.  Same for selecting any
other message in that same folder.

I then select another folder, and the messages are retrieved as before.  [Maybe
they are being flagged new, but SkyPilot doesn't show it.]  Trying to select a
message show the same error as before, but this time, after I hit 'Ok', I get
another alert box, stating, "The current command did not succeed. The mail
server responded:Command unrecognized: UID FETCH".

After hitting 'OK', things freak out ... There is residual Alert box left,
messages seem to start duplicating, mozilla uses 100% CPU for a while, then
recovers.  Attempting to reopen the same folder gives the same error as before,
no such mailbox, and no messages headers are displayed.

Updated

17 years ago
QA Contact: esther → huang

Comment 1

17 years ago
what kind of IMAP server are you using? Can you attach a protocol log?

set the following env vars:

setenv NSPR_LOG_FILE /usr/tmp/imapio.txt
setenv NSPR_LOG_MODULES IMAP:5

run mozilla, reproduce the problem, shutdown, and then attach the file
/usr/tmp/imapio.txt to this bug (editing out any information you don't want to
the world to see)

thanks,  - david
(Reporter)

Comment 2

17 years ago
This log is 4500 lines ... I'll edit it and send it if you wish, but here is
some of the log with some of the anomolies I see:

3076[89f87e8]: imap:NA:CreateNewLineFromSocket: * OK spanky.aet-usa.com
IMAP4rev1 v12.250 server ready
3076[89f87e8]: imap:NA:SendData: 1 capability
3076[89f87e8]: imap:NA:CreateNewLineFromSocket: * CAPABILITY IMAP4 IMAP4REV1
NAMESPACE IDLE SCAN SORT MAILBOX-REFERRALS LOGIN-REFERRALS AUTH=LOGIN
THREAD=ORDEREDSUBJECT
3076[89f87e8]: imap:NA:CreateNewLineFromSocket: 1 OK CAPABILITY completed
3076[89f87e8]: imap:NA:SendData: 2 authenticate login
3076[89f87e8]: imap:NA:CreateNewLineFromSocket: + VXNlciBOYW1lAA==
3076[89f87e8]: imap:NA:SendData: Logging suppressed for this command (it
probably contained authentication information)
3076[89f87e8]: imap:NA:CreateNewLineFromSocket: + UGFzc3dvcmQA
3076[89f87e8]: imap:NA:SendData: Logging suppressed for this command (it
probably contained authentication information)
3076[89f87e8]: imap:NA:CreateNewLineFromSocket: 2 OK AUTHENTICATE completed
3076[89f87e8]: imap:A:SendData: 3 namespace
3076[89f87e8]: imap:A:CreateNewLineFromSocket: * NAMESPACE (("" "/")("#mhinbox"
NIL)("#mh/" "/")) (("~" "/")) (("#shared/" "/")("#ftp/" "/")("#news."
".")("#public/" "/"))
3076[89f87e8]: imap:A:CreateNewLineFromSocket: 3 OK NAMESPACE completed
3076[89f87e8]: imap:A:SendData: 4 lsub "" "*"
[...]
3076[89f87e8]: imap:A:CreateNewLineFromSocket: * LSUB () "/" mail/amanda
3076[89f87e8]: imap:A:CreateNewLineFromSocket: * LSUB () "/" mail/amandahack
3076[89f87e8]: imap:A:CreateNewLineFromSocket: * LSUB () "/" mail/autofs
[...]
3076[89f87e8]: imap:A:SendData: 12 list "" "INBOX"
3076[89f87e8]: imap:A:CreateNewLineFromSocket: * LIST (\NoInferiors) NIL INBOX
3076[89f87e8]: imap:A:CreateNewLineFromSocket: 12 OK LIST completed
3076[89f87e8]: imap:A:SendData: 13 select "INBOX"
3076[89f87e8]: imap:A:CreateNewLineFromSocket: * 41 EXISTS
3076[89f87e8]: imap:A:CreateNewLineFromSocket: * NO Mailbox is open by another
process, access is readonly
3076[89f87e8]: imap:A:CreateNewLineFromSocket: * 0 RECENT
3076[89f87e8]: imap:A:CreateNewLineFromSocket: * OK [UIDVALIDITY 902893364] UID
validity status
3076[89f87e8]: imap:A:CreateNewLineFromSocket: * OK [UIDNEXT 9088] Predicted
next UID
3076[89f87e8]: imap:A:CreateNewLineFromSocket: * FLAGS (\Answered \Flagged
\Deleted \Draft \Seen)
3076[89f87e8]: imap:A:CreateNewLineFromSocket: * OK [PERMANENTFLAGS ()]
Permanent flags
3076[89f87e8]: imap:A:CreateNewLineFromSocket: * OK [UNSEEN 39] first unseen
message in /var/spool/mail/ccurtis
3076[89f87e8]: imap:A:CreateNewLineFromSocket: 13 OK [READ-ONLY] SELECT
completed
3076[89f87e8]: imap:S-INBOX:SendData: 14 UID fetch 1:* (FLAGS)
3076[89f87e8]: imap:S-INBOX:CreateNewLineFromSocket: * 1 FETCH (UID 204 FLAGS
(\Seen))
[...]
4101[9929680]: imap:NA:CreateNewLineFromSocket: 1 OK AUTHENTICATE completed
4101[9929680]: imap:A:SendData: 2 select "amanda"
4101[9929680]: imap:A:CreateNewLineFromSocket: 2 NO SELECT failed: Can't open
mailbox amanda: no such mailbox
[...]

5126[993fdc0]: imap:NA:CreateNewLineFromSocket: 1 OK AUTHENTICATE completed
5126[993fdc0]: imap:A:SendData: 2 select "amandahack"
5126[993fdc0]: imap:A:CreateNewLineFromSocket: 2 NO SELECT failed: Can't open
mailbox amandahack: no such mailbox
[...]
6151[991ee78]: imap:NA:CreateNewLineFromSocket: 1 OK AUTHENTICATE completed
6151[991ee78]: imap:A:SendData: 2 select "mail/amanda"
6151[991ee78]: imap:A:CreateNewLineFromSocket: * 424 EXISTS
6151[991ee78]: imap:A:CreateNewLineFromSocket: * 406 RECENT
6151[991ee78]: imap:A:CreateNewLineFromSocket: * OK [UIDVALIDITY 942091440] UID
validity status
6151[991ee78]: imap:A:CreateNewLineFromSocket: * OK [UIDNEXT 11595] Predicted
next UID
6151[991ee78]: imap:A:CreateNewLineFromSocket: * FLAGS (\Answered \Flagged
\Deleted \Draft \Seen)
6151[991ee78]: imap:A:CreateNewLineFromSocket: * OK [PERMANENTFLAGS (\*
\Answered \Flagged \Deleted \Draft \Seen)] Permanent flags
6151[991ee78]: imap:A:CreateNewLineFromSocket: * OK [UNSEEN 18] first unseen
message in /home/ccurtis/mail/amanda
6151[991ee78]: imap:A:CreateNewLineFromSocket: 2 OK [READ-WRITE] SELECT
completed
6151[991ee78]: imap:S-mail/amanda:SendData: 3 UID fetch 1:* (FLAGS)
[...]

This time I was able to load and see the message, unlike before, but the error
message popped up intermittantly.  I looks like, from the trace above, that it
forgot that the mail folders were under "mail/" when it first tried to access
them.

I was able to delete messages, though, which is new.  I hate to say it, but
things seem to work better when debugging is turned on, and worse when it is
off.  :(

I don't have a protocol log, but version information is on the first line of the
trace.  The daemon should be the one that came with RedHat 5.2 - rpm has lost
its mind so I can't tell.

Comment 3

17 years ago
Is this still a problem on the latest nightly builds?

Comment 4

17 years ago
Marking WORKSFORME due to lack of response. If this is still occuring with the
latest nightlies feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
From the reporter's IMAP log, looks like that you are using UW IMAP server....

Questions for reporter:
1) Are you using migrated profile or new profile?
2) If you are using new profile, have you set the IMAP server directory to
"Mail/" or "~/Mail/"
3) I couldn't reproduce this problem by using the migrated profile w/ "Mail/"
IMAP server setup.

Verified as workforme based on my verification and the following attached IMAP
log. (build 2000-01-02-10-Mtrunk)
Please reopen this bug by using the latest build and correct setup if problem is
still occurring.

Comment 6

17 years ago
The IMAP log is too big, so I just copied part of the IMAP log that I got today,
and it it seems that it worksforme as well (I didn't get SELECT failed for this
UW IMAP mail account)

--------------------------------------------------------------------------------
3076[8d3bbc0]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: * OK
sspitzer.mcom.com IMAP4rev1 v12.250 server ready
3076[8d3bbc0]: sspitzer.mcom.com:NA:SendData: 1 capability
3076[8d3bbc0]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: * CAPABILITY IMAP4
IMAP4REV1 NAMESPACE IDLE SCAN SORT MAILBOX-REFERRALS LOGIN-REFERRALS AUTH=LOGIN
THREAD=ORDEREDSUBJECT
3076[8d3bbc0]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: 1 OK CAPABILITY
completed
3076[8d3bbc0]: sspitzer.mcom.com:NA:SendData: 2 authenticate login
3076[8d3bbc0]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: + VXNlciBOYW1lAA==
3076[8d3bbc0]: sspitzer.mcom.com:NA:SendData: Logging suppressed for this
command (it probably contained authentication information)
3076[8d3bbc0]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: + UGFzc3dvcmQA
3076[8d3bbc0]: sspitzer.mcom.com:NA:SendData: Logging suppressed for this
command (it probably contained authentication information)
3076[8d3bbc0]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: 2 OK AUTHENTICATE
completed
3076[8d3bbc0]: sspitzer.mcom.com:A:SendData: 3 namespace
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * NAMESPACE ((""
"/")("#mhinbox" NIL)("#mh/" "/")) (("~" "/")) (("#shared/" "/")("#ftp/"
"/")("#news." ".")("#public/" "/"))
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 3 OK NAMESPACE
completed
3076[8d3bbc0]: sspitzer.mcom.com:A:SendData: 4 lsub "" "Mail/*"
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LSUB () "/"
Mail/mai_fdr_only/
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LSUB () "/"
Mail/mail_msg_only
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LSUB () "/"
Mail/Sent
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LSUB () "/"
Mail/mai_fdr_only/mail_fdr_sub_fdronly/
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LSUB () "/"
Mail/mai_fdr_only/mailfdr_sub_msgonly
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 4 OK LSUB completed
3076[8d3bbc0]: sspitzer.mcom.com:A:SendData: 5 lsub "" "#mhinbox*"
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 5 OK LSUB completed
3076[8d3bbc0]: sspitzer.mcom.com:A:SendData: 6 lsub "" "#mh/*"
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * NO
/u/huang/.mh_profile not found, mh format names disabled
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 6 OK LSUB completed
3076[8d3bbc0]: sspitzer.mcom.com:A:SendData: 7 lsub "" "~*"
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LSUB () "/"
~/Mail/tilmail_folder_a/
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LSUB () "/"
~/Mail/tilmail_folder_b_msgonly
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LSUB () "/"
~/Mail/Sent
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LSUB () "/"
~/Mail/Drafts
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LSUB () "/"
~/Mail/Templates
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LSUB () "/"
~/Mail/tilmail_folder_a/tilmail_folder_a1/
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 7 OK LSUB completed
3076[8d3bbc0]: sspitzer.mcom.com:A:SendData: 8 lsub "" "#shared/*"
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 8 OK LSUB completed
3076[8d3bbc0]: sspitzer.mcom.com:A:SendData: 9 lsub "" "#ftp/*"
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 9 OK LSUB completed
3076[8d3bbc0]: sspitzer.mcom.com:A:SendData: 10 lsub "" "#news.*"
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 10 OK LSUB completed
3076[8d3bbc0]: sspitzer.mcom.com:A:SendData: 11 lsub "" "#public/*"
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 11 OK LSUB completed
3076[8d3bbc0]: sspitzer.mcom.com:A:SendData: 12 list "" "INBOX"
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LIST
(\NoInferiors) NIL INBOX
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 12 OK LIST completed
3076[8d3bbc0]: sspitzer.mcom.com:A:SendData: 13 list "" "Mail/Trash"
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LIST (\NoInferiors
\Marked) "/" Mail/Trash
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 13 OK LIST completed
3076[8d3bbc0]: sspitzer.mcom.com:A:SendData: 14 create "Mail/Trash"
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 14 NO CREATE failed:
Can't create mailbox node /u/huang/Mail/Trash: File exists
3076[8d3bbc0]: sspitzer.mcom.com:A:SendData: 15 select "INBOX"
4101[8e6c8f8]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: * OK
sspitzer.mcom.com IMAP4rev1 v12.250 server ready
4101[8e6c8f8]: sspitzer.mcom.com:NA:SendData: 1 authenticate login
4101[8e6c8f8]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: + VXNlciBOYW1lAA==
4101[8e6c8f8]: sspitzer.mcom.com:NA:SendData: Logging suppressed for this
command (it probably contained authentication information)
4101[8e6c8f8]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: + UGFzc3dvcmQA
4101[8e6c8f8]: sspitzer.mcom.com:NA:SendData: Logging suppressed for this
command (it probably contained authentication information)
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * 14 EXISTS
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * 0 RECENT
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * OK [UIDVALIDITY
943295222] UID validity status
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * OK [UIDNEXT 100]
Predicted next UID
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * FLAGS (\Answered
\Flagged \Deleted \Draft \Seen)
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * OK [PERMANENTFLAGS
(\* \Answered \Flagged \Deleted \Draft \Seen)] Permanent flags
3076[8d3bbc0]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 15 OK [READ-WRITE]
SELECT completed
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:SendData: 16 UID fetch 1:* (FLAGS)
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 1 FETCH (UID
32 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 2 FETCH (UID
58 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 3 FETCH (UID
63 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 4 FETCH (UID
67 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 5 FETCH (UID
76 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 6 FETCH (UID
77 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 7 FETCH (UID
78 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 8 FETCH (UID
93 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 9 FETCH (UID
94 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 10 FETCH
(UID 95 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 11 FETCH
(UID 96 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 12 FETCH
(UID 97 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 13 FETCH
(UID 98 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: * 14 FETCH
(UID 99 FLAGS (\Seen))
3076[8d3bbc0]: sspitzer.mcom.com:S-INBOX:CreateNewLineFromSocket: 16 OK UID
FETCH completed
4101[8e6c8f8]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: 1 OK AUTHENTICATE
completed
4101[8e6c8f8]: sspitzer.mcom.com:A:SendData: 2 list "" "Mail/mai_fdr_only"
4101[8e6c8f8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LIST (\NoSelect)
"/" Mail/mai_fdr_only
4101[8e6c8f8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 2 OK LIST completed
4101[8e6c8f8]: sspitzer.mcom.com:A:SendData: 3 list ""
"Mail/mai_fdr_only/mail_fdr_sub_fdronly"
4101[8e6c8f8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LIST (\NoSelect)
"/" Mail/mai_fdr_only/mail_fdr_sub_fdronly
4101[8e6c8f8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 3 OK LIST completed
4101[8e6c8f8]: sspitzer.mcom.com:A:SendData: 4 list "" "~"
4101[8e6c8f8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LIST (\NoSelect)
"/" ~
4101[8e6c8f8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 4 OK LIST completed
4101[8e6c8f8]: sspitzer.mcom.com:A:SendData: 5 list "" "~/Mail"
4101[8e6c8f8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LIST (\NoSelect)
"/" ~/Mail
4101[8e6c8f8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 5 OK LIST completed
4101[8e6c8f8]: sspitzer.mcom.com:A:SendData: 6 list "" "~/Mail/tilmail_folder_a"
4101[8e6c8f8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LIST (\NoSelect)
"/" ~/Mail/tilmail_folder_a
4101[8e6c8f8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 6 OK LIST completed
4101[8e6c8f8]: sspitzer.mcom.com:A:SendData: 7 list ""
"~/Mail/tilmail_folder_a/tilmail_folder_a1"
4101[8e6c8f8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * LIST (\NoSelect)
"/" ~/Mail/tilmail_folder_a/tilmail_folder_a1
4101[8e6c8f8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 7 OK LIST completed
5126[8f19ef8]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: * OK
sspitzer.mcom.com IMAP4rev1 v12.250 server ready
5126[8f19ef8]: sspitzer.mcom.com:NA:SendData: 1 authenticate login
5126[8f19ef8]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: + VXNlciBOYW1lAA==
5126[8f19ef8]: sspitzer.mcom.com:NA:SendData: Logging suppressed for this
command (it probably contained authentication information)
5126[8f19ef8]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: + UGFzc3dvcmQA
5126[8f19ef8]: sspitzer.mcom.com:NA:SendData: Logging suppressed for this
command (it probably contained authentication information)
5126[8f19ef8]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: 1 OK AUTHENTICATE
completed
5126[8f19ef8]: sspitzer.mcom.com:A:SendData: 2 select
"~/Mail/tilmail_folder_b_msgonly"
5126[8f19ef8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * 18 EXISTS
5126[8f19ef8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * 0 RECENT
5126[8f19ef8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * OK [UIDVALIDITY
965247068] UID validity status
5126[8f19ef8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * OK [UIDNEXT 19]
Predicted next UID
5126[8f19ef8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * FLAGS (\Answered
\Flagged \Deleted \Draft \Seen)
5126[8f19ef8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * OK [PERMANENTFLAGS
(\* \Answered \Flagged \Deleted \Draft \Seen)] Permanent flags
5126[8f19ef8]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 2 OK [READ-WRITE]
SELECT completed
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:SendData: 3
UID fetch 1:* (FLAGS)
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 1
FETCH (UID 1 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 2
FETCH (UID 2 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 3
FETCH (UID 3 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 4
FETCH (UID 4 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 5
FETCH (UID 5 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 6
FETCH (UID 6 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 7
FETCH (UID 7 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 8
FETCH (UID 8 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 9
FETCH (UID 9 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
10 FETCH (UID 10 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
11 FETCH (UID 11 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
12 FETCH (UID 12 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
13 FETCH (UID 13 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
14 FETCH (UID 14 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
15 FETCH (UID 15 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
16 FETCH (UID 16 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
17 FETCH (UID 17 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
18 FETCH (UID 18 FLAGS (\Seen))
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 3
OK UID FETCH completed
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:SendData: 4
UID fetch 1:18 (UID RFC822.SIZE FLAGS ENVELOPE BODY.PEEK[HEADER.FIELDS (Priority
X-Priority References Newsgroups)])
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 1
FETCH (UID 1 RFC822.SIZE 916 FLAGS (\Seen) ENVELOPE ("Mon, 06 Mar 2000 11:45:00
-0800" "send" (("huang" NIL "huang" "sspitzer.mcom.com")) (("huang" NIL "huang"
"sspitzer.mcom.com")) (("huang" NIL "huang" "sspitzer.mcom.com")) ((NIL NIL
"huang" "sspitzer.mcom.com")) NIL NIL NIL
"<38C40ABC.4040404@sspitzer.mcom.com>") BODY[HEADER.FIELDS ("PRIORITY"
"X-PRIORITY" "REFERENCES" "NEWSGROUPS")] {2}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 916: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 2
FETCH (UID 2 RFC822.SIZE 657 FLAGS (\Seen) ENVELOPE ("Mon, 06 Mar 2000 12:07:14
-0800" "send later" (("huang" NIL "huang" "sspitzer.mcom.com")) (("huang" NIL
"huang" "sspitzer.mcom.com")) (("huang" NIL "huang" "sspitzer.mcom.com")) ((NIL
NIL "huang" "sspitzer.mcom.com")) NIL NIL NIL
"<38C40FF2.4B571685@sspitzer.mcom.com>") BODY[HEADER.FIELDS ("PRIORITY"
"X-PRIORITY" "REFERENCES" "NEWSGROUPS")] {2}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 657: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 3
FETCH (UID 3 RFC822.SIZE 8585 FLAGS (\Seen) ENVELOPE ("Mon, 06 Mar 2000 16:47:14
-0800" "send web" (("huang" NIL "huang" "sspitzer.mcom.com")) (("huang" NIL
"huang" "sspitzer.mcom.com")) (("huang" NIL "huang" "sspitzer.mcom.com"))
(("huang" NIL "huang" "sspitzer.mcom.com")) NIL NIL NIL
"<38C45192.9090301@sspitzer.mcom.com>") BODY[HEADER.FIELDS ("PRIORITY"
"X-PRIORITY" "REFERENCES" "NEWSGROUPS")] {2}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 8585: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 4
FETCH (UID 4 RFC822.SIZE 636 FLAGS (\Seen) ENVELOPE ("Fri, 11 Feb 2000 14:37:11
-0800" "dsfdsfdsfdsf" (("huang" NIL "huang" "sspitzer.mcom.com")) (("huang" NIL
"huang" "sspitzer.mcom.com")) (("huang" NIL "huang" "sspitzer.mcom.com")) ((NIL
NIL "huang" "sspitzer.mcom.com")) NIL NIL NIL
"<38A48F17.1060409@sspitzer.mcom.com>") BODY[HEADER.FIELDS ("PRIORITY"
"X-PRIORITY" "REFERENCES" "NEWSGROUPS")] {2}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 636: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 5
FETCH (UID 5 RFC822.SIZE 636 FLAGS (\Seen) ENVELOPE ("Fri, 11 Feb 2000 14:37:11
-0800" "dsfdsfdsfdsf" (("huang" NIL "huang" "sspitzer.mcom.com")) (("huang" NIL
"huang" "sspitzer.mcom.com")) (("huang" NIL "huang" "sspitzer.mcom.com")) ((NIL
NIL "huang" "sspitzer.mcom.com")) NIL NIL NIL
"<38A48F17.1060409@sspitzer.mcom.com>") BODY[HEADER.FIELDS ("PRIORITY"
"X-PRIORITY" "REFERENCES" "NEWSGROUPS")] {2}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 636: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 6
FETCH (UID 6 RFC822.SIZE 633 FLAGS (\Seen) ENVELOPE ("Fri, 11 Feb 2000 14:38:08
-0800" "fgfdgdfgdfgdf" (("huang" NIL "huang" "sspitzer.mcom.com")) (("huang" NIL
"huang" "sspitzer.mcom.com")) (("huang" NIL "huang" "sspitzer.mcom.com")) ((NIL
NIL "huang" "sspitzer.mcom.com")) NIL NIL NIL
"<38A48F50.8000706@sspitzer.mcom.com>") BODY[HEADER.FIELDS ("PRIORITY"
"X-PRIORITY" "REFERENCES" "NEWSGROUPS")] {2}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 633: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 7
FETCH (UID 7 RFC822.SIZE 619 FLAGS (\Seen) ENVELOPE ("Fri, 11 Feb 2000 14:03:44
-0800" "send 2/11" (("huang" NIL "huang" "sspitzer.mcom.com")) (("huang" NIL
"huang" "sspitzer.mcom.com")) (("huang" NIL "huang" "sspitzer.mcom.com")) ((NIL
NIL "huang" "sspitzer.mcom.com")) NIL NIL NIL
"<38A48740.8060001@sspitzer.mcom.com>") BODY[HEADER.FIELDS ("PRIORITY"
"X-PRIORITY" "REFERENCES" "NEWSGROUPS")] {2}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 619: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 8
FETCH (UID 8 RFC822.SIZE 650 FLAGS (\Seen) ENVELOPE ("Wed, 16 Feb 2000 15:44:50
-0800" "send" (("huang" NIL "huang" "sspitzer.mcom.com")) (("huang" NIL "huang"
"sspitzer.mcom.com")) (("huang" NIL "huang" "sspitzer.mcom.com")) ((NIL NIL
"huang" "sspitzer.mcom.com")) NIL NIL NIL
"<38AB3672.4336D33D@sspitzer.mcom.com>") BODY[HEADER.FIELDS ("PRIORITY"
"X-PRIORITY" "REFERENCES" "NEWSGROUPS")] {2}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 650: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 9
FETCH (UID 9 RFC822.SIZE 13084 FLAGS (\Seen) ENVELOPE ("Wed, 03 May 2000
16:04:27 -0700" "send web" (("qa test30" NIL "qatest30" "netscape.com")) (("qa
test30" NIL "qatest30" "netscape.com")) (("qa test30" NIL "qatest30"
"netscape.com")) (("qa test30" NIL "qatest30" "netscape.com")("huang" NIL
"huang" "sspitzer.mcom.com")("test06" NIL "test06" "buggy.mcom.com")("test02"
NIL "test02" "poisonoak.mcom.com")("krnh
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 13084: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
10 FETCH (UID 10 RFC822.SIZE 619 FLAGS (\Seen) ENVELOPE ("Fri, 11 Feb 2000
14:03:44 -0800" "send 2/11" (("huang" NIL "huang" "sspitzer.mcom.com"))
(("huang" NIL "huang" "sspitzer.mcom.com")) (("huang" NIL "huang"
"sspitzer.mcom.com")) ((NIL NIL "huang" "sspitzer.mcom.com")) NIL NIL NIL
"<38A48740.8060001@sspitzer.mcom.com>") BODY[HEADER.FIELDS ("PRIORITY"
"X-PRIORITY" "REFERENCES" "NEWSGROUPS")] {2}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 619: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
11 FETCH (UID 11 RFC822.SIZE 5719 FLAGS (\Seen) ENVELOPE ("Wed, 03 May 2000
15:50:33 -0700" "send 5/3 text test from qatest30" (("qa test30" NIL "qatest30"
"netscape.com")) (("qa test30" NIL "qatest30" "netscape.com")) (("qa test30" NIL
"qatest30" "netscape.com")) (("qatest30 >> qa test30" NIL "qatest30"
"netscape.com")(NIL NIL "huang" "sspitzer.mcom.com")(NIL NIL "test06"
"buggy.mcom.com")(NIL NIL "test02" "poi
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 5719: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
12 FETCH (UID 12 RFC822.SIZE 5719 FLAGS (\Seen) ENVELOPE ("Wed, 03 May 2000
15:50:33 -0700" "send 5/3 text test from qatest30" (("qa test30" NIL "qatest30"
"netscape.com")) (("qa test30" NIL "qatest30" "netscape.com")) (("qa test30" NIL
"qatest30" "netscape.com")) (("qatest30 >> qa test30" NIL "qatest30"
"netscape.com")(NIL NIL "huang" "sspitzer.mcom.com")(NIL NIL "test06"
"buggy.mcom.com")(NIL NIL "test02" "poi
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 5719: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
13 FETCH (UID 13 RFC822.SIZE 5719 FLAGS (\Seen) ENVELOPE ("Wed, 03 May 2000
15:50:33 -0700" "send 5/3 text test from qatest30" (("qa test30" NIL "qatest30"
"netscape.com")) (("qa test30" NIL "qatest30" "netscape.com")) (("qa test30" NIL
"qatest30" "netscape.com")) (("qatest30 >> qa test30" NIL "qatest30"
"netscape.com")(NIL NIL "huang" "sspitzer.mcom.com")(NIL NIL "test06"
"buggy.mcom.com")(NIL NIL "test02" "poi
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 5719: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
14 FETCH (UID 14 RFC822.SIZE 850 FLAGS (\Seen) ENVELOPE ("Wed, 02 Aug 2000
17:31:07 -0700" "save as draft" (("huang" NIL "huang" "netscape.com")) (("huang"
NIL "huang" "netscape.com")) (("huang" NIL "huang" "netscape.com")) ((NIL NIL
"huang" "sspitzer.mcom.com")) NIL NIL NIL
"<3988BD4B.EAE28CA2@sspitzer.mcom.com>") BODY[HEADER.FIELDS ("PRIORITY"
"X-PRIORITY" "REFERENCES" "NEWSGROUPS")] {2}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 850: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
15 FETCH (UID 15 RFC822.SIZE 10341 FLAGS (\Seen) ENVELOPE ("Wed, 03 May 2000
15:57:57 -0700" "attached" (("qa test30" NIL "qatest30" "netscape.com")) (("qa
test30" NIL "qatest30" "netscape.com")) (("qa test30" NIL "qatest30"
"netscape.com")) (("qa test30" NIL "qatest30" "netscape.com")("huang" NIL
"huang" "sspitzer.mcom.com")("test06" NIL "test06" "buggy.mcom.com")("test02"
NIL "test02" "poisonoak.mcom.com")("kr
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 10341: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
16 FETCH (UID 16 RFC822.SIZE 668 FLAGS (\Seen) ENVELOPE ("Mon, 24 Jul 2000
12:15:45 -0700" "fdfsdfsdfsd" (("huang" NIL "huang" "sspitzer.mcom.com"))
(("huang" NIL "huang" "sspitzer.mcom.com")) (("huang" NIL "huang"
"sspitzer.mcom.com")) ((NIL NIL "huang" "sspitzer.mcom.com")) NIL NIL NIL
"<397C95E1.B67C0992@sspitzer.mcom.com>") BODY[HEADER.FIELDS ("PRIORITY"
"X-PRIORITY" "REFERENCES" "NEWSGROUPS")] {2}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 668: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
17 FETCH (UID 17 RFC822.SIZE 1011 FLAGS (\Seen) ENVELOPE ("Wed, 03 May 2000
14:49:45 -0700" "send mail test " (("huang" NIL "huang" "sspitzer.mcom.com"))
(("huang" NIL "huang" "sspitzer.mcom.com")) (("huang" NIL "huang"
"sspitzer.mcom.com")) ((NIL NIL "huang" "sspitzer.mcom.com")) NIL NIL NIL
"<39109EF9.5000604@sspitzer.mcom.com>") BODY[HEADER.FIELDS ("PRIORITY"
"X-PRIORITY" "REFERENCES" "NEWSGROUPS")] {2}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 1011: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
18 FETCH (UID 18 RFC822.SIZE 622 FLAGS (\Seen) ENVELOPE ("Wed, 16 Feb 2000
15:52:42 -0800" "dfsdfsdfsff" (("huang" NIL "huang" "sspitzer.mcom.com"))
(("huang" NIL "huang" "sspitzer.mcom.com")) (("huang" NIL "huang"
"sspitzer.mcom.com")) (("huang" NIL "huang" "sspitzer.mcom.com")) NIL NIL NIL
"<38AB384A.4080709@sspitzer.mcom.com>") BODY[HEADER.FIELDS ("PRIORITY"
"X-PRIORITY" "REFERENCES" "NEWSGROUPS")] {2}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 622: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 4
OK UID FETCH completed
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:SendData: 5
UID fetch 6 (UID RFC822.SIZE BODY[])
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: * 6
FETCH (UID 6 RFC822.SIZE 633 BODY[] {633}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 633: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Return-Path: <huang@sspitzer.mcom.com>
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Received: from sspitzer.mcom.com (IDENT:khuang@h-208-12-40-169 [208.12.40.169])
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 	by
sspitzer.mcom.com (8.9.3/8.9.3) with ESMTP id OAA02886
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
for <huang@sspitzer.mcom.com>; Fri, 11 Feb 2000 14:31:32 -0800
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Message-ID: <38A48F50.8000706@sspitzer.mcom.com>
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Date: Fri, 11 Feb 2000 14:38:08 -0800
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
From: huang <huang@sspitzer.mcom.com>
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
User-Agent: Netscape 5.0
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
X-Accept-Language: en
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
MIME-Version: 1.0
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: To:
huang@sspitzer.mcom.com
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Subject: fgfdgdfgdfgdf
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Content-Type: text/html; charset=us-ascii
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Content-Transfer-Encoding: 7bit
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
<html><head></head>
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
<body>fdgdfgdfgdfgdfg</body>
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
</html>
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 5
OK UID FETCH completed
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:SendData: 6
UID fetch 16 (UID RFC822.SIZE BODY[])
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: *
16 FETCH (UID 16 RFC822.SIZE 668 BODY[] {668}
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:OPEN
Size: 668: Begin Message Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Return-Path: <huang@sspitzer.mcom.com>
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Received: from sspitzer.mcom.com (h-208-12-40-221 [208.12.40.221])
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 	by
sspitzer.mcom.com (8.9.3/8.9.3) with ESMTP id MAA31036
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
for <huang@sspitzer.mcom.com>; Mon, 24 Jul 2000 12:21:14 -0700
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Message-ID: <397C95E1.B67C0992@sspitzer.mcom.com>
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Date: Mon, 24 Jul 2000 12:15:45 -0700
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
From: huang <huang@sspitzer.mcom.com>
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
X-Mailer: Mozilla 4.7 [en] (WinNT; U)
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
X-Accept-Language: en
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
MIME-Version: 1.0
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: To:
huang@sspitzer.mcom.com
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Subject: fdfsdfsdfsd
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Content-Type: text/html; charset=us-ascii
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
Content-Transfer-Encoding: 7bit
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
<!doctype html public "-//w3c//dtd html 4.0 transitional//en">
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
<html>
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket:
fdsfsdfsdfdsfsd</html>
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: )
5126[8f19ef8]: sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:STREAM:CLOSE:
Normal Message End Download Stream
5126[8f19ef8]:
sspitzer.mcom.com:S-~/Mail/tilmail_folder_b_msgonly:CreateNewLineFromSocket: 6
OK UID FETCH completed
6151[8fd9558]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: * OK
sspitzer.mcom.com IMAP4rev1 v12.250 server ready
6151[8fd9558]: sspitzer.mcom.com:NA:SendData: 1 authenticate login
6151[8fd9558]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: + VXNlciBOYW1lAA==
6151[8fd9558]: sspitzer.mcom.com:NA:SendData: Logging suppressed for this
command (it probably contained authentication information)
6151[8fd9558]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: + UGFzc3dvcmQA
6151[8fd9558]: sspitzer.mcom.com:NA:SendData: Logging suppressed for this
command (it probably contained authentication information)
6151[8fd9558]: sspitzer.mcom.com:NA:CreateNewLineFromSocket: 1 OK AUTHENTICATE
completed
6151[8fd9558]: sspitzer.mcom.com:A:SendData: 2 select
"Mail/mai_fdr_only/mailfdr_sub_msgonly"
6151[8fd9558]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * 1 EXISTS
6151[8fd9558]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * 0 RECENT
6151[8fd9558]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * OK [UIDVALIDITY
951427657] UID validity status
6151[8fd9558]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * OK [UIDNEXT 2]
Predicted next UID
6151[8fd9558]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * FLAGS (\Answered
\Flagged \Deleted \Draft \Seen)
6151[8fd9558]: sspitzer.mcom.com:A:CreateNewLineFromSocket: * OK [PERMANENTFLAGS
(\* \Answered \Flagged \Deleted \Draft \Seen)] Permanent flags
6151[8fd9558]: sspitzer.mcom.com:A:CreateNewLineFromSocket: 2 OK [READ-WRITE]
SELECT completed
.....................

--------------------------------------------------------------------------------

Comment 7

17 years ago
Verified as worksforme.
Status: RESOLVED → VERIFIED

Comment 8

17 years ago
I used today's build for verifying this bug, so build should be Linux 
2000-01-03-08-Mtrunk build.
(Reporter)

Comment 9

17 years ago
Yes, I am still having problems.  Using build 2001010512 and the same account,
which I created new, specifically for Mozilla.  However, the problem in this
build has changed - the folder called "mail", where my mail is deposited, no
longer shows up as being a subdirectory.  I can go into 'subscribe...' and
select folders within 'mail', but there is no "+" to expand this collection.

As a side effect, I am no longer getting any error messages.  I can access other
messages in other folders, and other messages in other folders in other
subdirectories.  That is, "~/Inbox" I can access and "~/work/foo" I can access,
but "~/mail/" I cannot.  I can also select messages from within "~/work/foo"
without any problems.

I have not modified any of the IMAP server properties; they are the same as in
Netscape (Navigator/Communicator).  They never seemed to work correctly for me
anyway.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 10

17 years ago
Marking NEW as per comments.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 11

17 years ago
Aha!  I tried to find this the other day, but bugzilla was having a hard time
searching for bugs by email address.  Guess I forgot to mark it as new, though I
thought I reopened it, it didn't show up in 'my bugs'.

Anyway, I tried again using build 2001010806 and it worked without a hitch.  I'm
going to leave it as new because I don't know if it was actually fixed, or if it
just worksforme now.

Comment 12

17 years ago
well, I'm going to resolve it worksforme. It possible that it was fixed, but
either way, we should get it off the radar.
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.