No indication of private browsing without menu bar

RESOLVED DUPLICATE of bug 588655

Status

()

RESOLVED DUPLICATE of bug 588655
8 years ago
8 years ago

People

(Reporter: dibarnu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101017 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101017 Firefox/4.0b8pre

With the menu bar disabled the Window has no title (IMHO titleless windows are a bad design in general.) Since the only place that Private Browsing is indicated is in the Window title, if you have disabled the menu bar there is no visual clue that a session is private.

Reproducible: Always

Steps to Reproduce:
1. Ensure the menu bar is disabled
2. Begin private browsing
3. Enter a URL
4. Observe that there is now no UI indicating private browsing



Suggest bringing back the window title even with the menu bar disabled. Possibly also indicate in the URL field or Tab title that a session is in private browsing mode.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588655
You need to log in before you can comment on or make changes to this bug.