anamarias requests to be in planet

RESOLVED FIXED

Status

Websites
planet.mozilla.org
RESOLVED FIXED
8 years ago
5 years ago

People

(Reporter: Anamaria Stoica, Assigned: raccettura)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: 

I'm planning to write about Mozilla's Build System (I already wrote a few blog posts, see http://anamariamoz.wordpress.com), and my team (RelEng: joduinn, lsblakk, armenzg, nthomas) thought it would be nice for everyone to see them.

This is the category feed I set up:
http://anamariamoz.wordpress.com/category/planet-mozilla/feed/

Thanks,
Anamaria Stoica


Reproducible: Always
I vouch for her.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

8 years ago
Anamaria, can you give us a one or two sentence bio we can use to introduce you to the planet audience? See http://blog.mozilla.com/planet/ for some examples.

with that, r=asa
Is Anamaria still an intern, or has her internship ended? This would help in deciding whether she should be on the intern planet or the regular/main one.
(Reporter)

Comment 4

8 years ago
Hi Reed, I'm not an intern anymore, not for some time now. I'm already on the intern planet, but I haven't written any posts while I was an intern.

(bio coming right up)
(Reporter)

Comment 5

8 years ago
Hi Asa, here's my bio, hope It's OK:

Anamaria Stoica was a Release Engineer Intern in the Summer of 2010 when she worked on a series of Dashboards/Reports for the Build Infrastructure. She is currently a MSc Computer Science student in Romania and plans to keep writing about Mozilla's Build System.
(Reporter)

Comment 6

8 years ago
any news?

Comment 7

8 years ago
Anamaria, the module owner has been a bit short on time because of other commitments but will hopefully get to this soon. Sorry for the delay. If I knew how and had the permissions to do so, I'd make the change :(
(Assignee)

Comment 8

8 years ago
This actually goes over to reed as the feed needs to be removed from planet interns first then added to planet, otherwise posts will appear twice.
Assignee: nobody → reed
(Reporter)

Comment 9

8 years ago
Hi Robert, I don't think it would be a problem, for Planet Interns I have a different category/label subscribed : 

http://anamariamoz.wordpress.com/category/planet-mozilla-interns/, which I plan to no longer use.

As for the Planet, my request is for http://anamariamoz.wordpress.com/category/planet-mozilla/, and NOT the interns one.
I removed Anamaria from planet interns in r76380
Assignee: reed → robert
(Reporter)

Comment 11

8 years ago
Hi Robert, anything else that I can do? Promise I'm not nagging you for nothing :D, I have some drafts piled up in my blog, waiting to get published. They have cool stuff in them, with data about how the build system is performing, end to end times, wait times, etc. Promise! :) 

Thanks
Eta on this?  We'd really like to have her posts up soon.
(Assignee)

Comment 13

8 years ago
Done
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.