Last Comment Bug 60510 - Large bookmarks cause browser to stop responding for long periods of time. (Similar to bug 46882)
: Large bookmarks cause browser to stop responding for long periods of time. (S...
Status: VERIFIED DUPLICATE of bug 52144
:
Product: SeaMonkey
Classification: Client Software
Component: Bookmarks & History (show other bugs)
: Trunk
: x86 Windows 98
: P3 blocker (vote)
: ---
Assigned To: Ben Goodger (use ben at mozilla dot org for email)
: Claudius Gayle
Mentors:
-
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-17 13:27 PST by sin
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description sin 2000-11-17 13:27:52 PST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Win98; U)
BuildID:    NS6 Final

It actually doesn't crash the browser, it just appears to. It took me about 30 
minutes before ns6 could import a 250k bookmark file. During that time ns6 
stoped responding. After the import ns6 also took about 10 minutes to load each 
time. 

Reproducible: Always
Steps to Reproduce:
1.import a large bookmark file
2.
3.

Actual Results:  Browser stoped responding for about 30 minutes till bookmark 
import was complete. 
Then each time NS6 was restarted it took about 10 minutes to load. After the 
load if I clicked on my bookmarks there was another 20 minutes of wait time.

Expected Results:  Imported them a lot faster.

I'm not going to use ns6 or mozilla till this bug is fixed. I like quick access 
to my bookmarks.
Comment 1 Matthias Versen [:Matti] 2000-11-17 14:03:31 PST
This is a dupe of bug 52144.

Reporter : This isn´t the Netscape 6 bug reporting database.
If you have problems with Netscape 6 use this URL :
http://home.netscape.com/browsers/6/feedback/problem.html

If you can reproduce a bug on mozilla feel free to open a new bug after you
haves searched at the mozilla bug databse (bugzilla) if this bug is already filled.
If you want to report performance related bugs then please post your used
system. (Pentium III 800 with 128Mb.....)

Thanks



*** This bug has been marked as a duplicate of 52144 ***
Comment 2 Scott Brodmerkle 2000-11-17 17:13:55 PST
Verified dupe.

Note You need to log in before you can comment on or make changes to this bug.