If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

MineField freezes while accessing this link

RESOLVED DUPLICATE of bug 600410

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 600410
7 years ago
7 years ago

People

(Reporter: rajsudhakaran@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101017 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101017 Firefox/4.0b8pre

http://ie.microsoft.com/testdrive/Performance/SpeedReading/default.html

Firefox freezes using this link

Reproducible: Always

Steps to Reproduce:
1. copy and paste this address in the address field" http://ie.microsoft.com/testdrive/Performance/SpeedReading/default.html"
2.The page displays slow moving number and finally freezes towards the end.
3
Actual Results:  
Firefox freezes and fails to respond to any function

Expected Results:  
Firefox should'nt freeze and the number should be displayed faster
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 600410
You need to log in before you can comment on or make changes to this bug.