captcha's on account creation not showing up for some users

RESOLVED FIXED

Status

Websites Graveyard
www.drumbeat.org
--
critical
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: Matt Thompson, Assigned: Paul Booker)

Tracking

Details

(Reporter)

Description

7 years ago
Reported via email from Kathi 

"the other issue that folks seem to be having is with the captcha's on the account creation not showing up.  Some are succeeding, but others not."

@ Paul Booker: can you investigate?
(Reporter)

Updated

7 years ago
Assignee: nobody → paulbooker

Comment 1

7 years ago
OK -- So my two confirmed account creation problems were slightly different and may be unrelated. But if some sort of load issue is involved then they could be related.

1. "Yep, I tried to set up an account but it never mailed me the confirmation message.  I checked my spam folder, but nada."

2. "I tried to create an account in order to vote and the capcha image wouldn’t come up after several attempts.  I tried the audio version, typed what I heard, and it didn’t like that either."
(Assignee)

Comment 2

7 years ago
The captcha seems to be working perfectly right now on drumbeat.org.

Currently Mollom is configured so that if the Mollom service goes down it's fallback strategy is to block all submissions of protected forms until the server problems are resolved. The alternative is to leave all forms unprotected and accept all submissions when the mollom service is down which is an option to consider as i don't think the Mollom service goes down very often.

My recommendation would be to configure Mollom so that it's fallback strategy is to accept all submissions when the mollom service is down.

Best, 
Paul Booker
(Reporter)

Comment 3

7 years ago
@Kathi: thanks for your patience with this, Kathi! 
@ Paul Booker: thanks for your recommendation Paul B!
@ Paul Osman: ok to mark this one resolved?
(In reply to comment #2)
> The captcha seems to be working perfectly right now on drumbeat.org.
> 
> Currently Mollom is configured so that if the Mollom service goes down it's
> fallback strategy is to block all submissions of protected forms until the
> server problems are resolved. The alternative is to leave all forms unprotected
> and accept all submissions when the mollom service is down which is an option
> to consider as i don't think the Mollom service goes down very often.
> 
> My recommendation would be to configure Mollom so that it's fallback strategy
> is to accept all submissions when the mollom service is down.
> 
> Best, 
> Paul Booker

Hi Paul,

Thanks for the suggestion. Can you go ahead and configure Mollom like you suggest? Once that's done, feel free to mark this bug resolved. 

Cheers,
Paul
(Assignee)

Comment 5

7 years ago
Mollom configured as per above.

Best,
Paul Booker
Appcoast
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.