[OOPP] Crash in [@ FlashPlayer-10.6@0x125504 ]

RESOLVED WORKSFORME

Status

External Software Affecting Firefox
Flash (Adobe)
--
critical
RESOLVED WORKSFORME
8 years ago
2 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash, reproducible})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Seen while running Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101018 Firefox/4.0b8pre. I have seen these reports daily in crash-stats for Mac but there are never URLs available to test.

STR:
1. Load URL and try to play video.
2. 100 Reproducible crash

Frame 	Module 	Signature [Expand] 	Source
0 	FlashPlayer-10.6 	FlashPlayer-10.6@0x125504

http://crash-stats.mozilla.com/report/index/1d792397-532e-47d4-a6d8-384022101018

Using Flash Version: 10.2.161.22.

Comment 1

8 years ago
Signature	FlashPlayer-10.6@0x125504
UUID	1d792397-532e-47d4-a6d8-384022101018
Process Type	plugin Version: Filename: Flash Player.plugin
Time	2010-10-18 14:48:30.191109
Uptime	30
Install Age	14080 seconds (3.9 hours) since version was first installed.
Product	Firefox
Version	4.0b8pre
Build ID	20101018030443
Branch	2.0
OS	Mac OS X
OS Version	10.6.4 10F569
CPU	amd64
CPU Info	family 6 model 23 stepping 6
Crash Reason	EXC_BAD_ACCESS / KERN_INVALID_ADDRESS
Crash Address	0x0
User Comments	
App Notes	Renderers: 0x21a00,0x20400
Processor Notes	
EMCheckCompatibility	False
Related Bugs

Crashing Thread

Frame	Module	Signature [Expand]	Source
0	FlashPlayer-10.6	FlashPlayer-10.6@0x125504
Component: Plug-ins → Flash (Adobe)
OS: Mac OS X → Windows XP
Product: Core → Plugins
QA Contact: plugins → adobe-flash
Version: Trunk → 10.x
(Reporter)

Updated

8 years ago
Summary: Crash in [@ FlashPlayer-10.6@0x125504 ] → [OOPP] Crash in [@ FlashPlayer-10.6@0x125504 ]
(Assignee)

Updated

7 years ago
Crash Signature: [@ FlashPlayer-10.6@0x125504 ]
Closing this one out per triage discussion. There are no crashes showing up in crash-stats for this signature and it was filed on an older flash version. Will reopen if it resurfaces.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME

Comment 3

2 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Version: 10.x → unspecified
You need to log in before you can comment on or make changes to this bug.