Closed Bug 605334 Opened 9 years ago Closed 9 years ago

Fire an event when restoring a window

Categories

(Firefox :: Session Restore, defect)

defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 615394

People

(Reporter: iangilman, Unassigned)

Details

Panorama would like to know whenever session restore has happened for a window, whether it's at start-up, due to private browsing, or setWindowState. Preferably the event should be sent after the new state is in place.
Looks like I asked you to file this bug multiple times (almost exactly 10000 bugs later). Sorry!
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 615394
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.