Closed Bug 605416 Opened 9 years ago Closed 9 years ago

Many SVG test are failing..

Categories

(Core :: SVG, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 604723

People

(Reporter: BijuMailList, Unassigned)

References

()

Details

(Keywords: regression)

Many SVG test are failing..

Example

http://www.w3.org/Graphics/SVG/Test/20061213/htmlObjectHarness/full-color-prof-01-f.html
http://www.w3.org/Graphics/SVG/Test/20061213/htmlEmbedHarness/full-color-prof-01-f.html


PASS
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.12pre) 
Gecko/20101018 Namoroka/3.6.12pre

FAIL
Mozilla/5.0 (Windows NT 6.0; rv:2.0b8pre) 
Gecko/20101018 Firefox/4.0b8pre


http://www.w3.org/Graphics/SVG/Test/20061213/svgHarness/full-color-prof-01-f.svg
FAIL with both browsers
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: svg11tests
The first two tests from comment 0 are a regression w.r.t. Firefox 3.6, so (at least as far as they're concerned) this isn't a dupe.

Since this test uses <image>, I'm guessing this might be the same root problem as bug 605420, and I'm hoping bug 604723's patch fixes them both...  (building right now to test that theory)
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Yup, bug bug 604723's patch fixes the regressing tests.  Duping to that bug.
Status: REOPENED → RESOLVED
Closed: 9 years ago9 years ago
Keywords: regression
OS: Windows Vista → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 604723
You need to log in before you can comment on or make changes to this bug.