Broken links to missing images / 500 Internal Server Error

RESOLVED WONTFIX

Status

Mozilla Developer Network
General
RESOLVED WONTFIX
7 years ago
5 years ago

People

(Reporter: stephend, Unassigned)

Tracking

unspecified
0.9.1

Details

(URL)

(Reporter)

Description

7 years ago
STR:

Load http://developer-stage.mozilla.org/En with either the Web Console or Firebug's Net panel open

Actual:

https://addons.mozilla.org/en-US/firefox/img/amo2009/illustrations/logo-add-ons-half.png -- returns a 500 Internal Server Error
http://developer-stage.mozilla.org/skins/common/img/toc-bg.png -- straight-up 404
(Reporter)

Comment 1

7 years ago
We could point, instead to https://addons.mozilla.org/media/img/amo2009/illustrations/footer-logo.png.

Comment 2

7 years ago
That image is for the old MDC/MDN home page... since we no longer serve that page directly, this is probably not a big deal.  

We can simply update the Deki pages with the new image URL.
Component: Website → Deki Infrastructure
QA Contact: website → infrastructure

Comment 3

7 years ago
Just gonna mark this wontfix, since we don't expect anyone to see that old wiki page anymore.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

5 years ago
Version: Deki → unspecified
(Assignee)

Updated

5 years ago
Component: Deki Infrastructure → Other
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.