Registration Page/Operations/List for student reps newsletter

RESOLVED DUPLICATE of bug 601147

Status

defect
RESOLVED DUPLICATE of bug 601147
9 years ago
7 years ago

People

(Reporter: emurto, Assigned: abuchanan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [email])

(Reporter)

Description

9 years ago
Alex, please help us out with the registration page setup for the student reps newsletter. 

- pick up the HTML programmed new design (bug #601147) 
- bring over list from Mailchimp and upload into Responsys 
- set up registration page to flow names into Responsys 
- change promo links on site (see URL) to drive traffic to new reg page

The student reps team would like to send out their next newsletter on Tuesday Oct 26, so it would be wonderful if these list preparations and reg page could be done by Friday Oct 22.  I'll prepare the confirmation notes and the unsubscribe notes/links. 

thank you!  Eve
(Assignee)

Updated

9 years ago
Assignee: nobody → abuchanan
Whiteboard: [email]
(Assignee)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601147
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.