If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Filter out nameless search-tools

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED INVALID
7 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(Whiteboard: [z], URL)

(Reporter)

Description

7 years ago
steps to reproduce:
1. Load https://preview.addons.mozilla.org/z/en-US/firefox/search-tools/?sort=name
2. Compare it to https://addons.mozilla.org/en-US/firefox/extensions/alerts-updates/?sort=name

observed behavior:
As per https://bugzilla.mozilla.org/show_bug.cgi?id=564550, we should not list nameless add-ons.
Actually, this is bug 605676.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Duplicate of this bug: 605676
No really, this wasn't about nameless add-ons.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → INVALID
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.