Edit pop-up menu won't appear in editor body

VERIFIED FIXED

Status

MailNews Core
Composition
P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: Mike W., Assigned: varada)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In Mozilla nightly build 2000111404, I've noted that I can't get the edit pop-up
menu won't appear in the editor body field.  It does, however, work in the
address and subject fields.

Makes cutting and pasting a tad more difficult, as you're forced to use the main
pull-down edit menu.

Updated

18 years ago
QA Contact: esther → nbaca

Comment 1

18 years ago
Build 2000-11-17-04: Win95, Linux 6.0, Mac 9.04
The problem happens on all platforms.
Status: UNCONFIRMED → NEW
Ever confirmed: true
We need to implement contextual menu. Reassign to varada
Assignee: ducarroz → varada
(Assignee)

Comment 3

18 years ago
Accepting bugs.
Status: NEW → ASSIGNED

Comment 4

16 years ago
tested in 1.0RC3, it was fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
Setting QA contact to Olga since this is specific to the context menus in a new 
message/compose window.
QA Contact: nbaca → olgam

Comment 6

16 years ago
Verified on trunk 10/17/02, Win2K.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.