Whatsnew page has no information on news

VERIFIED WONTFIX

Status

VERIFIED WONTFIX
8 years ago
6 years ago

People

(Reporter: david.balazic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.14) Gecko/20101001 Firefox/3.5.14 ( .NET CLR 3.5.30729)
Build Identifier: 

The whatsnew page (see URL above) that is shown after an update does not list any news in the installed version, instead it is an "advertisement" for v3.6.
See screenshot.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 484661 [details]
screenshot of web page

Updated

8 years ago
Component: www.mozilla.org → www.mozilla.com
QA Contact: www-mozilla-org → www-mozilla-com
John, thoughts on this?

I'm leaning towards marking "won't fix", since it works the way it's designed.

Or, we could add a link to the release notes?  Not sure it's worth it.  Those release notes are easy to find with Google.

Comment 3

8 years ago
The release notes are linked to from the page as is...I think that's satisfactory enough to mark as won't fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 4

8 years ago
They don't seem to be any more.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
(Reporter)

Comment 5

8 years ago
Created attachment 500526 [details]
screenshot of page, release notes are missing
Also, Firefox 4 doesn't have any in-app links to the release notes at all.

Comment 7

8 years ago
(In reply to comment #5)
> Created attachment 500526 [details]
> screenshot of page, release notes are missing

That's the What's New page for people updating to old versions of Firefox. The correct What's New page features the release notes link and can be found at http://www.mozilla.com/en-US/firefox/3.6/whatsnew/.

(In reply to comment #6)
> Also, Firefox 4 doesn't have any in-app links to the release notes at all.

You'll have to take that one up with the Fx team!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → WONTFIX
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.