Do not allow to drag & drop a folder as an attachment or to send such email until it is supported.

RESOLVED DUPLICATE of bug 188598

Status

MailNews Core
Attachments
RESOLVED DUPLICATE of bug 188598
7 years ago
5 years ago

People

(Reporter: Bonbadil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Thunderbird/3.1.5

Thunderbird allow to drag & drop a folder from your file system and then list it in the attachments area. It should not allow this or forbid to send the resulting mail until the sending of whole folder and its content is supported (#127284).

Reproducible: Always

Steps to Reproduce:
1.Write a new email,
2.Drag & drop a folder from your file system,
3.Send the mail to you.
Actual Results:  
The folder in the attachment area seem to still work and have the good icon while you have not sent the email.
The email can be sent and there is nothing that alert the user that this is not working.
When you open the email in the Thunderbird's Send folder, there is no more icon and you can't open the folder and its content. Same when you receive the email.

Expected Results:  
Forbid to drag & drop folders or suggest to join its content.
At least warn the user that this will not actually send the folder and its content.

I set the severity as normal as the user believe that the recipient will receive the whole folder.

Sorry for my english.
Component: OS Integration → Attachments
Product: Thunderbird → MailNews Core
QA Contact: os-integration → attachments

Updated

5 years ago
Summary: Do not allow to drag & drop a folder as an attachment or send the email until it is not supported. → Do not allow to drag & drop a folder as an attachment or to send such email until it is supported.

Comment 1

5 years ago
♫ dup-di-dup... ♫
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 188598
You need to log in before you can comment on or make changes to this bug.