Can't send email. Pressing "Send" button does nothing. caused by SPAMfighter

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Joel Nisson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [add-on: SPAMfighter])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 GTB7.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.11) Gecko/20101013 Thunderbird/3.1.5

Program worked perfectly until the new version came down yesterday (3.1.5).  I changed no settings.  Incoming mail still works, but can't send.  I get no error message.  Pressing Send just does nothing.  It is not my ISP or smtp info.  Outlook Express still works fine with the same settings.

Reproducible: Always

Steps to Reproduce:
1. Write a new message
2. Press "Send"
3.  Nothing happens
Mine does the same too
Anyhting in Tools -> Error console ?

Does starting Thunderbird in -safe-mode solves the issue ?
(Reporter)

Comment 3

7 years ago
I have found what seems to be the source of the problem -- SpamFighter anti-spam software.  I reinstalled Spamfighter and  Thunderbird now works perfectly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Updated

7 years ago
Summary: Can't send email. Pressing "Send" button does nothing. → Can't send email. Pressing "Send" button does nothing. caused by SPAMfighter
Whiteboard: [add-on: SPAMfighter]

Updated

7 years ago
Duplicate of this bug: 621388
You need to log in before you can comment on or make changes to this bug.