Very bad text rendering (text appears smudged)

RESOLVED DUPLICATE of bug 582223

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 582223
8 years ago
2 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 484704 [details]
Screenshot

I'm on a build from http://hg.mozilla.org/mozilla-central/rev/cfd18201f49b, and I saw an extremely poor text rendering quality on http://www.w3.org/TR/CSS21/cascade.html.  I don't know what's happening there, so I'm filing this bug for investigation.
Does setting gfx.font_rendering.harfbuzz.level to 0 help?
(Changed platform to Mac OS X, as that's what the screenshot shows.)

This looks like a dup of bug 582223.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582223
You need to log in before you can comment on or make changes to this bug.