When go to "desktop" from start page, two categories get highlighted

VERIFIED FIXED

Status

Fennec Graveyard
General
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: madhava, Assigned: vingtetun)

Tracking

({polish})

Trunk
x86
Mac OS X
polish

Details

(Whiteboard: [fennec-checkin-postb2])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
When you tap on "Tabs from your other computers" on the Fennec Start page, you get moved to the awesomescreen, as you should, but two categories are highlighted:

http://www.flickr.com/photos/madhava_work/5099903046/
(Reporter)

Updated

7 years ago
Keywords: polish
Assignee: nobody → 21
Duplicate of bug 601847
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601847
This is not a duplicate since the other is closed WONTFIX.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Created attachment 486618 [details] [diff] [review]
Patch

The first panel row button was checked by default without any real reason and since we're setting the checked attribute of the command on the show/close method for activePanel the removal of it was missed.
Attachment #486618 - Flags: review?(mark.finkle)
Attachment #486618 - Flags: review?(mark.finkle) → review+
Whiteboard: [fennec-checkin-postb2]
http://hg.mozilla.org/mobile-browser/rev/19d7242af066
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED

Comment 5

7 years ago
I am still seeing this on 

Mozilla/5.0(Macintosh; Intel Mac OS X 10.6;rv2.0b8pre) Gecko/20101102 Firefox/4.0b8pre Fennec/4.0b3pre
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
I think you're testing on today's build while the patch has landed a few hours ago. I'm closing this bug again but please don't hesitate to re-open it again if it's not working tomorrow.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
Summary: when go to "desktop" from start page, two categories get highlighted → When go to "desktop" from start page, two categories get highlighted
Verified:

Mozilla/5.0 (Maemo;Linux armv71; rv:2.0b8pre) Gecko/20101103 Firefox/4.0b8pre Fennec/4.0b3pre
Mozilla/5.0 (Android; Linux armv71; rv2.0b8pre) Gecko/20101103 Firefox/4.0b8pre Fennec/4.0b3pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.