label disappears when I label a message and move another folder.

RESOLVED WORKSFORME

Status

MailNews Core
Networking: IMAP
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: Omar Zeballos, Unassigned)

Tracking

1.9.2 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; MSN Optimized;MX)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.2.11) Gecko/20101013 Lightning/1.0b2 Thunderbird/3.1.4

It happens with my own labels and the standards. Sometimes don´t. It happens ramdomly.

Reproducible: Sometimes

Steps to Reproduce:
1.CHeck a Label.
2.Immediately I clik in another folder.
3.Return to folder.
4.There is no the label
Actual Results:  
There is no label

Expected Results:  
Kept the label
(Reporter)

Updated

7 years ago
Version: unspecified → 3.1
Is that over imap or on local folders ?
(Reporter)

Comment 2

7 years ago
It´s over IMAP
Omar can you follow the instructions at https://wiki.mozilla.org/MailNews:Logging and attach a imap log to this bug please ?
Component: Mail Window Front End → Networking: IMAP
Product: Thunderbird → MailNews Core
QA Contact: front-end → networking.imap
Version: 3.1 → 1.9.2 Branch
(Reporter)

Comment 4

7 years ago
Created attachment 488497 [details]
bug Imap Log

I replicate the bug twice, I label a mail, I moved another folder, I returned an the label disappear, again I do the same and it disappear. I quit TB and I atach the log.
Attachment #488497 - Attachment mime type: application/octet-stream → text/plain
(In reply to comment #4)
> bug Imap Log

No space between "UID 116775" and "MODSEQ" in your log.
> 22 uid store 116775 +FLAGS ($label1)
> * 6906 FETCH (FLAGS ($MDNSent \Seen $label1) UID 116775MODSEQ (199711))
> 22 OK UID STORE completed

Did you edit the line?
Is your IMAP server correctly configured?

Is the stored flag of $label for UID=116775 returned to UID fetch 1:* (FLAGS) upon initial open of Inbox after retart of Tb?
Show "Order Received" column. (UID of mail if IMAP).
Is Important($label1) shown at Tag column of mail of UID=116775(Order Received column value) in the Inbox after restart of Tb?
> * OK servergek.kantutani.com Zimbra IMAP4rev1 service ready

Does Zimbra have feature like Dovecot's mbox_lazy_writes option?
If yes, is it enabled? 
> Bug 547313 Tags Disappear due to Dovecot's bug when mbox_lazy_writes=yes option, Bypassed by mbox_lazy_writes=no.

Comment 7

6 years ago
Reporter, do you still see this problem when using version 10 or newer?

if you are unable to reproduce, please close by setting status to resolved, and resolution to WORKSFORME or another appropriate setting.

If you are able to reproduce, please add new details, and a testcase if one does not already exist in the bug report.
Whiteboard: [closeme 2012-03-25]
(Reporter)

Comment 8

6 years ago
I use the TB 11.0.1 and it's working. Did't happened again or I could not replicate the problem.

Comment 9

6 years ago
thanks for the update!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2012-03-25]
You need to log in before you can comment on or make changes to this bug.