Mozilla won't open its window when .mozilla does not exist

RESOLVED WORKSFORME

Status

SeaMonkey
General
P3
normal
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Christos Cheretakis, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla 2000111806 on linux won't open its window when it starts after deleting
the .mozilla directory.
It creates the appreg  & registry file, it starts some 5 processes, but does not
open a window.
(Reporter)

Comment 1

17 years ago
It only happens for normal users.
After removing root's .mozilla and starting it again, it asks whether i want my
ns4 profile converted to its own format.
Press Converting and mozilla starts normally and opens its window
(Reporter)

Comment 2

17 years ago
When the file .user53.rdb is removed, mozilla starts as it should. It creates a
new structure under .mozilla, importing settings from the existing ns4 profile
and does not create .user53.rdb again.
(Assignee)

Comment 3

17 years ago
Christos Cheretakis, so this works for you now?
(Reporter)

Comment 4

17 years ago
Yes, I got it to work with 2000111806, but I didn't expect mozilla to depend on
a file that's outside its own rc directory. Haven't tried any newer.

Comment 5

17 years ago
Marking as Worksforme as per users comments. Reopen if this is still a problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.