Closed Bug 605948 Opened 9 years ago Closed 9 years ago

Intermittent failure test_bug384052.js | test failed (with xpcshell return code: 0) followed by test_bug384052.js | -1 == -2

Categories

(Toolkit :: Add-ons Manager, defect)

x86
Windows 7
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 605949

People

(Reporter: robert.strong.bugs, Unassigned)

Details

Rev3 MacOSX Snow Leopard 10.6.2 mozilla-central opt test xpcshell on 2010/10/20 13:09:28

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1287605368.1287606955.6407.gz

TEST-UNEXPECTED-FAIL | /Users/cltbld/talos-slave/mozilla-central_snowleopard_test-xpcshell/build/xpcshell/tests/toolkit/mozapps/extensions/test/xpcshell-unpack/test_bug384052.js | test failed (with xpcshell return code: 0), see following log:
  >>>>>>>
  TEST-INFO | (xpcshell/head.js) | test 1 pending
TEST-INFO | (xpcshell/head.js) | test 2 pending
*** LOG addons.manager: Application has been upgraded
*** LOG addons.xpi: startup
*** LOG addons.xpi: checkForChanges
*** LOG addons.xpi: Migrating data from schema 0
*** LOG addons.xpi: Database is missing, recreating
*** LOG addons.xpi: Creating database schema
*** LOG addons.xpi: New add-on test@mozilla.org installed in app-profile
*** LOG addons.xpi: Updating database with changes to installed add-ons
*** LOG addons.xpi: Updating add-on states
*** LOG addons.xpi: Writing add-ons list
TEST-INFO | (xpcshell/head.js) | test 2 finished
TEST-INFO | (xpcshell/head.js) | running event loop
*** LOG addons.updates: Requesting http://127.0.0.1:4444/?itemID=test@mozilla.org&custom1=custom_parameter_1&custom2=custom_parameter_2
*** WARN addons.updates: Request timed out
TEST-UNEXPECTED-FAIL | /Users/cltbld/talos-slave/mozilla-central_snowleopard_test-xpcshell/build/xpcshell/tests/toolkit/mozapps/extensions/test/xpcshell-unpack/test_bug384052.js | -1 == -2 - See following stack:
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 605949
No longer depends on: 438871
Whiteboard: [orange]
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.