Last Comment Bug 606078 - ABORT: Starting new frame but not done with old one!: '!mInFrame'
: ABORT: Starting new frame but not done with old one!: '!mInFrame'
Status: RESOLVED WORKSFORME
: crash
Product: Core
Classification: Components
Component: ImageLib (show other bugs)
: unspecified
: x86_64 Mac OS X
: -- critical (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-20 19:37 PDT by Josh Matthews [:jdm]
Modified: 2016-04-14 06:01 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
-


Attachments
Backtrace (5.67 KB, text/plain)
2010-10-20 19:37 PDT, Josh Matthews [:jdm]
no flags Details

Description Josh Matthews [:jdm] 2010-10-20 19:37:38 PDT
Created attachment 484943 [details]
Backtrace

Running a recent fennec build, I went to geocities.co.uk, watch the throbber keep spinning indefinitely, brought up the awesomescreen and fennec crashed with the attached backtrace.  Can't reproduce, however.
Comment 1 Josh Matthews [:jdm] 2010-10-20 19:38:26 PDT
I realize that blocking without STR is not likely, but I'd like to get this on the radar.  Chrome process crashes are not fun.
Comment 2 Brad Lassey [:blassey] (use needinfo?) 2010-10-26 12:46:34 PDT
2.0 for now, might move up to b3 if it starts showing up in top crashes
Comment 3 Brian Crowder 2010-12-03 09:03:44 PST
Are the platform settings on this correct?
Comment 4 Josh Matthews [:jdm] 2010-12-05 18:24:36 PST
More or less, yes.
Comment 5 Brad Lassey [:blassey] (use needinfo?) 2010-12-08 07:49:35 PST
(In reply to comment #3)
> Are the platform settings on this correct?

(In reply to comment #4)
> More or less, yes.

Ahh... so this is actually OS X only? not blocking then.
Comment 6 Bob Clary [:bc:] 2011-06-21 03:16:03 PDT
fyi, crash automation hit this with a Beta debug build from this morning on xp at http://www.netshoes.com.br/produto/004-9649-028-40?foto=2 but I couldn't reproduce it with local builds from yesterday. I'll rebuild etc and try again.
Comment 7 Bob Clary [:bc:] 2015-05-13 18:55:35 PDT
We don't see this in automation anymore.
Comment 8 Josh Matthews [:jdm] 2016-04-14 06:01:17 PDT
No use keeping this around, in that case.

Note You need to log in before you can comment on or make changes to this bug.