youtube unsteady with firefox

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
7 years ago
3 years ago

People

(Reporter: michael heerings, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11

hi guys just upgraded and when i was watching some episode on youtube the screen was stutering tried refreshing or other youtube movies still didnt do it so i opened youtube in internet explorer (yes i know i have sined) and it worked fine so the problem must be firefox then i guessed also tried updating flash player rebooting my pc so ruled out everything i think?

hope you can fix it don't want to watch my youtube vids on stuped inet explorer xD

Reproducible: Always

Comment 1

7 years ago
Did you make sure that you're running the latest version of Flash ? Note that Firefox and Internet Explorer use a DIFFERENT version (IE uses ActiveX plugin, Firefox uses a Netscape-style plugin). If you're downloading from <http://get.adobe.com/flashplayer/>, it gives you the correct version for the browser that you're using, but the other one will not be updated.

You can check if it's the correct version for Firefox on <https://www.mozilla.com/en-US/plugincheck/>
(Reporter)

Comment 2

7 years ago
yes i did i thought i made that clear *im not a newbie*

Comment 3

7 years ago
I just wanted to confirm this, since lots of people claim that they have the latest Flash, while the plugin-check shows otherwise.
(Reporter)

Comment 4

7 years ago
well here by it is confermed :P hope you find a solution btw it mostly when i watch hq clips

Updated

7 years ago
Version: unspecified → 3.6 Branch
Reporter, Firefox 4.0.1 has been released, and it features significant improvements over previous releases. Can you please update to Firefox 4.0.1 or later, and retest your bug? Please also create a fresh profile (
http://support.mozilla.com/kb/Managing+profiles), update your plugins (Flash, Java, Quicktime, Reader, etc) and update your graphics driver and Operating system to the latest versions available. 

If you still continue to see this issue, please comment. If you do not, please close this bug as RESOLVED > WORKSFORME

filter: prefirefox4uncobugs

Comment 6

3 years ago
Do you still see this problem when using a current version started in safe mode?
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode?redirectlocale=en-US&redirectslug=Safe+Mode

If you still continue to see this issue, please comment. If you do not, please close this bug as RESOLVED > WORKSFORME
Whiteboard: [closeme 2015-03-25]

Comment 7

3 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2015-03-25]
You need to log in before you can comment on or make changes to this bug.