If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Random pages with a lot of graphics elements tend to go lame

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: Ayan, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120413], URL)

Attachments

(3 attachments)

168.58 KB, image/jpeg
Details
146.18 KB, image/jpeg
Details
10.89 KB, text/plain
Details
(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Random pages with a lot of graphics elements tend to go lame

Case in point: http://www.apple.com

Apple updated their webpage with the Mac Air Ad which just goes crazy when loaded with Firefox - both in safe mode and normal mode. No links work, but the funny thing is, right click menu options actually work.

This is seen randomly across graphics heavy pages other than Apple as well.

Reproducible: Always

Steps to Reproduce:
1. log on to http://www.apple.com
2.
3.
(Reporter)

Comment 1

7 years ago
Created attachment 485053 [details]
screenshot
(Reporter)

Comment 2

7 years ago
Created attachment 485054 [details]
screenshot
(Reporter)

Comment 3

7 years ago
Created attachment 485055 [details]
Page Source

Comment 4

7 years ago
There are a few dozen reports of the same in the Firefox feedback site. Definitely confirmed.

Comment 5

7 years ago
DUPLICATE of Bug 605919.
Do you still see this using Firefox 4 final?
Version: unspecified → 4.0 Branch
(Reporter)

Comment 7

6 years ago
Not since moving to Aurora
This bug was reported using a pre-release version of Firefox 4. Now that Firefox 4.0.1 final has been released, can you please update and retest your bug? A fresh profile would be a good starting place to test, 
http://support.mozilla.com/kb/Managing+profiles. If you continue to see the issue, can you please update this bug with your results?

Filter: firefox4prebugsunco
cant reproduce on Firefox 11, 12b4,13 and 14

for support please ask question in https://support.mozilla.org/questions/new
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Whiteboard: [testday-20120413]
You need to log in before you can comment on or make changes to this bug.