Style "Help with" (showfor) sidebar

VERIFIED FIXED in 2.3

Status

P1
normal
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: paulc, Assigned: rrosario)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
It's in the mocks. Chowse gave me what is supposed to be the final version of the "Help with" section. Attaching a PNG, but I've got the PSD and I'm putting it up on Khan in my home folder (since I'll be out next week).
(Reporter)

Comment 1

8 years ago
Created attachment 485118 [details]
article mock (see sidebar "Help with" section)
(Reporter)

Comment 2

8 years ago
Created attachment 485120 [details]
article mock with "Help with" click/hover

This shows what it would look like on click or hover (I forgot which of the two chowse wanted).
(Assignee)

Updated

8 years ago
Duplicate of this bug: 604445
Ftr, it'd be nice if we could keep this a styled <select> for semantics & UI (keyboard navigability, etc.) sake.
That might be difficult. I think the handlers should definitely be on click (at least, additionally on hover is optional) for touch screen devices.
Assignee: nobody → rrosario
(Assignee)

Comment 6

8 years ago
http://github.com/jsocol/kitsune/commit/35192472b386e4ea8e0a994f30c56e776ac6af86
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Verified Help With displays in sidebar with dropdowns
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.