Closed Bug 606319 Opened 10 years ago Closed 10 years ago

No information about changed page title in app tabs

Categories

(Firefox :: Tabbed Browser, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 577096

People

(Reporter: jk1700, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11

Some pages notify user about changes by changing the page title. For example webmails show how many there are unread messages in the mailbox, facebook shows how many replies were gived to some message etc. In normal tab it was clearly visible that something has changed just by looking on the tab title. In app tabs user have to switch to the tab to find out if there are any news.
I'm not sure how we can be done in app tabs - maybe by changing tab's background color or some arrow panel (the last option however could be too disturbing)

Reproducible: Always
Version: unspecified → Trunk
Blocks: pinnedtabs
Component: General → Tabbed Browser
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577096
You need to log in before you can comment on or make changes to this bug.