quicktime controls unresponsive

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: jbecerra, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101021 Firefox/4.0b8pre
(QuickTime Plugin.plugin Version: 7.6.6)

Clicking on that URL open QT in the browser and it starts playing, but the controls are not responsive. Sometimes I can click on the pause button and it will pause, but it won't resume, or if I change the playback marker to a different position, it wont resume playing.

On a fresh profile the video opens in a standalone QT window, where the controls work fine. I don't know how to make it so that it opens in the browser.
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?

Comment 1

8 years ago
This is OOPP-only, I presume? I can't reproduce this on 10.5 with IPP Quicktime.
Given that this doesn't appear to be a common problem, I'm going to minus this. Please renominate if this comes up as a frequent problem.
blocking2.0: ? → -

Comment 2

8 years ago
"Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b8pre) Gecko/20101111 Firefox/4.0b8pre

No controls are displayed on the video. When i double click on the video, it plays the video and when i click it again, the video pauses. "
(Reporter)

Comment 3

8 years ago
It's hard to tell how many users it affects, but a search in the input.m.c site finds several recent comments about people unable to use Quicktime, the great majority of them on Mac, although I couldn't find a description that matched this exact problem. I'll do some more testing with the latest nightlies and try to isolate this.
I'm marking this bug as WONTFIX per bug #1269807.

For more information see - https://blog.mozilla.org/futurereleases/2015/10/08/npapi-plugins-in-firefox/
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.