Last Comment Bug 606349 - cm-bbot-xp-{002,003} need git installed
: cm-bbot-xp-{002,003} need git installed
Status: RESOLVED FIXED
:
Product: Release Engineering
Classification: Other
Component: Other (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: Dustin J. Mitchell [:dustin]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-21 15:25 PDT by Dustin J. Mitchell [:dustin]
Modified: 2013-08-12 21:54 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Dustin J. Mitchell [:dustin] 2010-10-21 15:25:51 PDT
001 already has it, and that can probably serve as a model.

catlee, do you have notes on how you installed git?  My windows fu is about this big: ><
Comment 1 Chris AtLee [:catlee] 2010-10-21 19:02:02 PDT
Heh, my notes just say "install git" :P
Comment 2 Dustin J. Mitchell [:dustin] 2010-10-22 12:42:41 PDT
And now that I think of it, -001 needs a newer version of msysgit (http://buildbot.net/trac/ticket/990)
Comment 3 Dustin J. Mitchell [:dustin] 2010-10-22 14:18:05 PDT
There are decent instructions here:
  http://buildbot.net/trac/wiki/MetaBuildbotConfig
and I'll update them as necessary.
Comment 4 Dustin J. Mitchell [:dustin] 2010-10-22 16:01:49 PDT
Those instructions seemed sufficient to get this set up, with some modifications.  The three slaves are running and building, although there are failing tests - I think that's a buildbot issue though.

Note You need to log in before you can comment on or make changes to this bug.