Context menus on links do not take focus on hovering cursor

RESOLVED DUPLICATE of bug 606034

Status

()

Core
General
RESOLVED DUPLICATE of bug 606034
8 years ago
8 years ago

People

(Reporter: Willie Reid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b8pre) Gecko/20101021 Firefox/4.0b8pre SeaMonkey/2.1b2pre
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b8pre) Gecko/20101021 Firefox/4.0b8pre SeaMonkey/2.1b2pre

Items on context menu in links do not take focus when hovering cursor on item. To gain focus I have to click on the item and then it takes focus. This preliminary click does not activate the link. Therefore it takes two clicks to activate. Happens in safe mode as well.
NB Context menus from toolbars behave normally.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 485281 [details]
Screenshot showing un-focussed item with cursor hovering
(Reporter)

Comment 2

8 years ago
Also in Firefox (Minefield) 4.0b8pre
Component: General → General
Product: SeaMonkey → Core
(Reporter)

Comment 3

8 years ago
dup of Bug 606034

Comment 4

8 years ago
Yes, today's Windows nightly failed, thus I can't check that it's fixed, but certainly seems to be the same issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 606034
You need to log in before you can comment on or make changes to this bug.