If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Linux: JPN Character set menu non-functional

VERIFIED INVALID

Status

()

Core
Internationalization
P3
normal
VERIFIED INVALID
19 years ago
19 years ago

People

(Reporter: Katsuhiko Momoi, Assigned: Frank Tang)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
** Checked with 5/3/99 Linux M5 build **
** Hopefully, there is already a bug filed for this. **

I had a chance to re-order Character set menu for Japanese
and check to see if switching menu will work for Japanese
documents. It does not seem to. I went to the above site and
then switched menu to EUC-JP but the page did not display as
Japanese.
(Note: Editing navigator.xul file gave me Japanese items at the top of
my menu. Before this I could not see the Japanese items.)
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

19 years ago
Could you see Japanese by using META tag ? Is this a rendering problem or a
problem with default charset ?
(Reporter)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

19 years ago
I'm going to mark this bug invalid.
The menus are working OK with 5/13/99 build.

The problem was that when I edited the .xul file, I had inadvertantly
inserted a space breaking up some of the Character Menu items into
2 lines.

In any case, the menus are working and EUC page is displayed OK.
(Reporter)

Comment 3

19 years ago
Verified as "Invalid".
You need to log in before you can comment on or make changes to this bug.