flash video doesn't run on a particular site (works in other browsers)

RESOLVED DUPLICATE of bug 604420

Status

()

RESOLVED DUPLICATE of bug 604420
8 years ago
6 months ago

People

(Reporter: LogosZer0, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101022 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101022 Firefox/4.0b8pre

video doesn't start on that site, and just on FF4. Works fine in IE9beta/ChromeDev/Opera11alpha, same flashplayer square (adobe labs) version in use.
 I tried to run the video with NS and AB+ completely disabled and got the same result at each reloading of the page >>> no video.
ps: before someone asks, I've disabled Chrome integrated flash player to enable the square version, but the site mentioned above works with both (by working I mean the video runs).

(I did use the feedback button and transmitted the same info)

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
AB+ breaks flash on a few sites at the moment.
Please start Firefox in the Firefox safemode,clear the disk cache and try it again.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604420
(Reporter)

Comment 3

8 years ago
(In reply to comment #1)
> AB+ breaks flash on a few sites at the moment.
> Please start Firefox in the Firefox safemode,clear the disk cache and try it
> again.

okay my bad I should have checked: when I mentioned "disabled" for NS and ab+ I meant disabled from their respective options interface. But now that I disabled them completely, ie from the extension manager panel, I get the video running after a restart.

 BUT >>> disabling ab+ in my case isn't enough, NS must be disabled too >>> ie both must be disabled for flash player to work on that site (no need to add that disabling NS alone doesn't work either), so I insist, I must disable both.
Comment hidden (spam)
Comment hidden (spam)

Comment 6

6 months ago
ie from the extension manager panel <a href="https://pgachampionship-golf.com">PGA Championship 2018 live stream</a> AB+ breaks flash on a few sites at the moment.
Please start Firefox in the Firefox safemode
You need to log in before you can comment on or make changes to this bug.