If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

update preloginloader on win2k3 slaves (OPSI)

RESOLVED WONTFIX

Status

Release Engineering
General
P4
normal
RESOLVED WONTFIX
7 years ago
4 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [opsi])

(Reporter)

Description

7 years ago
We are going to need to update preloginloader for the Win64 slaves and we would like to have the same version in both places.

I believe the versions we are going to try are:
http://download.uib.de/opsi3.4/produkte/essential/opsi-winst_4.10.8.4-1.opsi
http://download.uib.de/opsi3.4/produkte/essential/preloginloader_3.4-69.opsi

Something similar to what it was done in bug 600979.

See also the update to the OPSI masters in bug 606570.
See also bug #550815, especially attachment #440470 [details] [diff] [review].
I doubt we'll invest time into this given our dissatisfaction with OPSI.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.