Sometimes Status Bar remains as "Sending request to..."

VERIFIED DUPLICATE of bug 47579

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 47579
18 years ago
14 years ago

People

(Reporter: Biesinger, Assigned: rickg)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20001118
BuildID:    2000111820

When clicking on a link, the status bar correctly indicates, what Mozilla is
currently doing.
Sometimes, however, the message there remains as "Sending request to
www.mozilla.org" (or whatever the server was).
This is not corrected until I move the mouse over a link and back.

Reproducible: Sometimes
Steps to Reproduce:
1. Click on a link (for example, on www.mozilla.org).
2. Wait until the page has finished loading.


Actual Results:  Status bar remains very often "Sending request to ..."

Expected Results:  Show "Document: Done"

I'm using Windows 98 SE and Mozilla's nightly build of today w/ talkback.
Found out that "viewer app" is something very different from what I thought it 
is...
Component: Viewer App → Browser-General

Comment 2

18 years ago
Marking as dup of bug 47579, "Statusbar claims Moz is requesting current page
from last site visited."

*** This bug has been marked as a duplicate of 47579 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified, this is a duplicate of bug 47579 "Statusbar claims Moz is requesting
current page from last site visited."
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.