Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 600472
8 years ago
8 years ago

People

(Reporter: Bjorn Vermaeren, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

I closed a tab through the Taskbar in  Windows 7 (64 bit / Enterprise) and it still remains in the Taskbar and shows up a black rectangle

Reproducible: Didn't try

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 600472
You need to log in before you can comment on or make changes to this bug.