Admission spelling in Mit indore site is not correct.

VERIFIED INVALID

Status

--
trivial
VERIFIED INVALID
8 years ago
8 years ago

People

(Reporter: ranuv.14, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: 




Reproducible: Always

Steps to Reproduce:
1.Open Mit indore site in new browser window.
2.Place mouse on admission tab and check the tooltip. 
3.Click on admission tab and verify spelling of admission in admission page.
Actual Results:  
1. spelling of admission tool tip is not correct.
2. spelling of admission in admission page is not correct.

Expected Results:  
1. spelling of admission tool tip should be correct.
2. spelling of admission in admission page should be correct.

 testing mit site
Looks like you guys(MIT Indore) are using bugzilla.mozilla.org for training on bugzilla. But bugzilla.mozilla.org is official website for filing real bugs of Mozilla applications like Firefox. If you file bugs here, it will waste the time of Mozilla (firefox) programmers.

Many people don't know how to use Bugzilla and want to learn hands on. So a "dummy" Bugzilla has been setup at http://landfill.mozilla.org . Please use that instead.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.