Admission Spelling in MIT Indore site is not correct

RESOLVED INVALID

Status

Calendar
General
--
trivial
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Tanay Singh Kulshreshtha, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: 

The spelling of Admission is written "ADDMISSION"  on the MIT site.

Reproducible: Always

Steps to Reproduce:
1.Open MIT Indore Site in a new Browser Window
2.Check The Tool tip on the admission tab
3.Click on the admission tag
4.Check the spelling of the admission
Actual Results:  
1.Spelling of admission tool tip is not correct
2.Spelling of Admission in the admission page is not correct

Expected Results:  
1.Spelling of admission tool tip should be correct
2.Spelling of Admission in the admission page Should be correct

Testing MIT Indore Site...
Looks like you guys(MIT Indore) are using bugzilla.mozilla.org for training on bugzilla. But bugzilla.mozilla.org is official website for filing real bugs of Mozilla applications like Firefox. If you file bugs here, it will waste the time of Mozilla (firefox) programmers.

Many people don't know how to use Bugzilla and want to learn hands on. So a "dummy" Bugzilla has been setup at http://landfill.mozilla.org . Please use that instead.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.