Admission spelling in mitindore website is wrong.

RESOLVED INVALID

Status

Calendar
General
--
trivial
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Shyamlal Prajapat, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: 24

qwasdrfqwerfw4e

Reproducible: Always

Steps to Reproduce:
1.open the Site "www.mitindore.org".
2.click on the admission tap.
3.spelling will show different.
Actual Results:  
Admission spelling in admission page is wrong. 
Admission spelling in tool tip is wrong. 

Expected Results:  
admission spelling in admission page or tool tip must be correct.

tryytklo
Looks like you guys(MIT Indore) are using bugzilla.mozilla.org for training on bugzilla. But bugzilla.mozilla.org is official website for filing real bugs of Mozilla applications like Firefox. If you file bugs here, it will waste the time of Mozilla (firefox) programmers.

Many people don't know how to use Bugzilla and want to learn hands on. So a "dummy" Bugzilla has been setup at http://landfill.mozilla.org . Please use that instead.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.