admission spelling mistake in MIT indore site

RESOLVED INVALID

Status

Calendar
General
--
trivial
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: anjali bhale, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: 

admission spelling mistake in MIT indore site

Reproducible: Always

Steps to Reproduce:
1.open MIT indore site
2.take ur cursor pointer to the admission tab and check the tool tip
3.click on the admission tab and verify the spelling of admission in too tip
Actual Results:  
admission spelling mistake in admission tab tool tip
spelling of admission in admission page is not correct

Expected Results:  
admission spelling in admission tab tool tip should be correct
spelling of admission in admission page should be  correct
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Looks like you guys(MIT Indore) are using bugzilla.mozilla.org for training on bugzilla. But bugzilla.mozilla.org is official website for filing real bugs of Mozilla applications like Firefox. If you file bugs here, it will waste the time of Mozilla (firefox) programmers.

Many people don't know how to use Bugzilla and want to learn hands on. So a "dummy" Bugzilla has been setup at http://landfill.mozilla.org . Please use that instead.
You need to log in before you can comment on or make changes to this bug.