FF4 can't load certain https gif images

RESOLVED DUPLICATE of bug 588804

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 588804
7 years ago
7 years ago

People

(Reporter: caljeff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

FF4 can't seem to load certain https gif images.  The following 2 examples load perfectly fine with IE/Chrome, but when using FF4, "File not found" shows up in FF4.  Tried disabling all plug-ins and extensions, and using FF Safe Mode, and the same error appears.

https://res.aircanada.com/oci/images/en/btn_continue.gif
https://res.aircanada.com/oci/images/en/btn_previous.gif
https://res.aircanada.com/oci/images/en/btn_quit.gif
https://res.aircanada.com/oci/images/en/seat_exitRight.gif
https://res.aircanada.com/oci/images/en/seat_label_1.gif


"File not found
Firefox can't find the file at https://res.aircanada.com/oci/images/en/btn_continue.gif."


Reproducible: Always

Steps to Reproduce:
1. https://res.aircanada.com/oci/images/en/btn_continue.gif
2. Try in IE/Chrome and image loads perfectly fine
Actual Results:  
File not found
Firefox can't find the file at https://res.aircanada.com/oci/images/en/btn_continue.gif.

Expected Results:  
Image should load!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588804
You need to log in before you can comment on or make changes to this bug.