Version 3.6.11 crashed 4 times on 10/23/10 had nothing to do with the locking or unlocking terminal as the [Bug 595283] 3.6.9 browser crash when I lock/unlock terminal‏. It was just random and on different websites.

RESOLVED DUPLICATE of bug 500105

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 500105
7 years ago
7 years ago

People

(Reporter: Edgar Hatchel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11

 

Reproducible: Couldn't Reproduce
Post crash IDs from about:crashes 
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
(Reporter)

Comment 2

7 years ago
Here are crash ID's from the crashes that happened on 10/23/10. 
bp-a196a86c-dc6b-4a2b-9c25-042102101023	10/23/2010	10:00 PM
bp-8bdc08cf-c1d4-4cb6-804a-a3d502101023	10/23/2010	2:29 PM
bp-23e29860-ffce-4cb7-b6a7-7d1922101023	10/23/2010	1:55 PM
bp-3276449d-2c03-4528-b3e1-3dcbe2101023	10/23/2010	12:14 PM
bp-9fc06293-5f4f-4efc-a79f-9eaba2101023	10/23/2010	12:14 PM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 500105
You need to log in before you can comment on or make changes to this bug.