Folder Size cannot exceed 4 GByte

VERIFIED DUPLICATE of bug 462665

Status

--
major
VERIFIED DUPLICATE of bug 462665
8 years ago
8 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.2.11) Gecko/20101013 Thunderbird/3.1.5

If the size of a mbox-file exceeds 4 GByte, TB cannot work with this folder anymore.

This limit should be increased.

Especially, if TB-Users are suggested to use offline reading or gloda by the migration wizard. Modern mail accounts allow 10 GBytes and more - TB should follow these current limits.

Some smaller bugs relating to this:
- the message about full inbox should be more specific, telling the user, which folder of which account has become too large.

- folder sizes above 4 GByte are shown as a "modulo" number - for example 320 MB instead of the real size of 4.xxx MB - so it is very difficult to find out which folder has becomt too large.

Reproducible: Always

Steps to Reproduce:
1. Download more than 4 GB Mails for offline reading or via POP3
2. or: Copy more than 4 GB Mails in a local folder



1st) Best Solution: Support larger mbox-files
2nd) Tell exactly, which folder of which account has become too big
3rd) Show the correct size of folder, if it has become too big - instead of the "modulo" count.

I think, today this limitation of 4 GB is a major bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462665
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.