All users were logged out of Bugzilla on October 13th, 2018

Can not download remaining part of message that is over download limit size

RESOLVED INVALID

Status

RESOLVED INVALID
8 years ago
7 years ago

People

(Reporter: k6erq, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon: ThunderBrowse ])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.11) Gecko/20101013 Ubuntu/8.04 (hardy) Firefox/3.6.11
Build Identifier: 3.1.5

I set a limit on download in Account Settings>Disk Space so that messages larger than 500kb would not be downloaded fully.  When I receive such a message the mail shows just the header and a few lines and has a link to click to download the rest of the message.  This does nothing on Windows 3.1.5 Tbird.  ALSO the same problem exists in the earlier Linux version 3.0.8.

Reproducible: Always

Steps to Reproduce:
1. Set a limit on the size to be downloaded in Account Settings > Disk Space
2.Receive a message larger than the limit in kb that was set

3. Click on the link in the email that says only a few lines were downloaded, click this link to download the balance of the message.

4. NOTHING happens on clicking the download link.
Actual Results:  
Nothing happens when the download link is clicked.  And the message is lost because I can not download the remaining portion that is still on the server.

Expected Results:  
Expected to download the balance of the over limit message when the download link was clicked.

I have observed this bug on several version of TBird in the 3.0 series and now in the latest Windows version, 3.1.5

I am using the Noia Extrememe theme.
My browser Firefox is marked as the default browser
I am running several add ons to Firefox
Better Privacy
WOT
Ghostery
Add Block Plus
Xmarks
(Reporter)

Updated

8 years ago
Version: unspecified → 3.1
Is this over pop or imap ?

Anything in Tools -> Error console when this happens ?

Comment 2

7 years ago
I have this problem too.

I had a workaround, which was this:

- Set up a message filter that says when status is starred, fetch message from POP server.

- When I have a message I need to download, I star it, and then choose 'Run filter on message' from the Tools menu.

However, this workaround doesn't seem to work in Thunderbird 6. When it goes to fetch the message, it checks a few different email accounts, none of which is the one on which the message resides, and the message doesn't download. Weird.

I am on Mac OS X.

Comment 4

7 years ago
No. It may be related to one of those bugs, but it doesn't seem to be an exact duplicate of any of them to me.

I believe I narrowed down the problem, though (and I thought I commented about it, but I can't see a comment here): it is caused by the ThunderBrowse extension, which doesn't support the mailbox scheme so the URLs to retrieve entire messages don't load.

Ben.

Comment 5

7 years ago
thanks for the update
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Whiteboard: dupeme → [addon: ThunderBrowse ]
You need to log in before you can comment on or make changes to this bug.