Blank menus in composition window

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: shochat, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The HTML mail composition window has a formatting toolbar with 2 menus on the
left side. If either is activated by clicking on the down arrow, the menu
drops down, but is completely blank except for a check mark showing the
currently selected (blank) item, and a separator (near the bottom for the left
menu, near the top for the one on the right).

These are presumably supposed to be for font and size selection but it is 
impossible to tell since they are both blank.

This problem persists in the latest CVS (built today 11/19/2000 12:46 EST)
and also previous builds on 11/17 and 11/18.
I have XFree86 4.01c with all fonts installed (except koi8-r).

No new messages appear in the terminal window where mozilla was started
when activating the menus.

Updated

18 years ago
QA Contact: esther → nbaca
(Reporter)

Comment 1

18 years ago
I have fixed this by renaming ~/.mozilla, forcing a new one to be built,
and then restoring selected subdirectories and files to restore mail/news
accounts and bookmarks.
I can now see what the menus are (paragraph attributes and fonts respectively).
This should be changed to invalid, worksforme, or whatever is appropriate.
I'm not sure I have the power to do that myself.
(Assignee)

Comment 2

18 years ago
per reporter comment's, mark it as works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.